Computer isnt turning on when I attach a second hd

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

psycopuppy

Thread Starter
Joined
May 19, 2011
Messages
10
So I have 2 hd's one is smaller and holds my windows install. the other is much larger and holds all my files. Up until recently they have been working fine. I tried installing the second hd on a different computer to see if I could get some info off of it and it wouldnt work. So I tried putting it back on the first computer. Now it wont turn on if the second hd is connected. I have tried everything I can think of. I have even gone so far as to just connecting the power connector to see if that would work. Whenever I connect the second hd the computer simply dosent turn on and i have to unplug the power cord and wait for the green light on the mobo to turn off before I can try again. Any help?
 
Joined
Jul 29, 2001
Messages
21,334
That would tell me that the hard drive is defective if it will not work in another computer as well.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top