Computer keeps falling asleep!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

djm0001

Thread Starter
Joined
Jul 18, 2008
Messages
20
So one of the users here is using a Lenovo Desktop, ThinkCentre M55 i believe... Since updating to SP3 for XP his computer has now started going into sleep mode when he is away for 20+ minutes and the only way to wake it up is the hit the power button. To stop the computer from doing this, I have always thought to simply go into control panel -> Power -> set the scheme to never turn off the HDD or go into system standby. Hibernation mode is disabled also. I have also checked the powercfg and even that says the computer will never sleep. I have checked the BIOS but there is nothing in the power about disabling these features. There is nothing in our group policy about computers being forced to sleep either. I have also logged in as administrator on his local machine and changed those user power settings thinking that maybe the admin settings would take priority over the limited user for some reason. None of these have prevented the computer from sleeping. This has happened to one other user here and the only solution was to swap their machine with another, a route I want to avoid. Can anybody think of any other potential solutions or why the computer is still falling asleep?
 
Joined
Jan 28, 2008
Messages
1,428
so you set in both the bios and power software settings to disabled and it still keeps happening?

I would suspect bad power supply or hardware issue. You may want to roll back SP3 to make sure its not at fault.
 

djm0001

Thread Starter
Joined
Jul 18, 2008
Messages
20
That is correct. Rolling back from sp3 is something I'd prefer not to do, just because every user here is being updated and he is the only person with this problem, so for consistency we want to keep everybody on the same SP.
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,145
Have you looked at the Hibernation settings as it is different from Sleep (standby)?
 

flavallee

Frank
Trusted Advisor
Joined
May 12, 2002
Messages
82,932
Set the power scheme to "Always On".

Set all other settings to "Never".

Select "Do nothing" for the sleep button command.

Uncheck "Enable hibernation".

---------------------------------------------------------------
 
Joined
Jan 28, 2008
Messages
1,428
"Rolling back from sp3 is something I'd prefer not to do,"

Then you prefer not to solve the issue. All you are doing is undoing something you can redo.
Would you prefer to replace the power supply only to find the trouble didn't go away?
 

djm0001

Thread Starter
Joined
Jul 18, 2008
Messages
20
A few things here,

DaveA - :eek: I don't play 20 Questions.
State the facts up front and you may get help a lot faster.
:D

...read my first post before you answer anything, especially if you have that in your signature...

flavallee - The problem seemed to fix itself without needing to switch to "Always On", its on "Home/Office Desk" with everything set to never and that is working now.

Wanderer2 - "Then you prefer not to solve the issue." Don't be a smartass, nobody likes that.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top