1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer not turning on.

Discussion in 'Hardware' started by siryn2006, Jul 26, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    Dell Studio XPS 435 MT, 3 yrs. old, intel i7 CPU, 64 bit operating system, 4GB ram, but when you right-click computer, properties, it says 3GB ram. I have been having this problem for a month. We leave the computer on at night half the time and half the time turn it off. One morning it would not turn on, only had an amber blink when you pushed the power button. My warrenty from Dell is expired but I did get some tech support, and at one point got the pc on, which gave me a CMOS message, Dell told me I needed to call the Geek Squad, which I cannot afford at this time so I got onto this forum and read alot of posts by many user's and the end result was I bought a new CR2032 battery and installed it. Everything is good, pc powers up as it should, clock issue fixed. Let me just say, the only change to this computer, and it was around the time this issue started, was that I updated the graphics card, for an online MMORPG game that I play. The graphics driver is and ATI Radeon HD4350, I went to the AMD site and updated. RAM issue I just noticed before starting this post is that pc says 3.00gb ram, my invoice says 4.00, and I'm sure the computer has said 4.00 previously.
    On to the issue!! After replacing the battery things worked fine. I like to leave the pc on at night, last week in the am I came to the computer and it was on but totally unresponsive, black screen, mouse movement and enter key made no difference. I held the power button down turned it off and of course it wouldn't turn back on. I got on the Dell mini, came t this website, read some more, ended up reseating everything, battery out for 10 mins., computer then turned on. The next day, same issue, black screen, etc. powered down by holding power button. Waited a few mins., hit power, it blinked orange, tried again in 5 mins, it blinked orange but I held the button down, it turned white and pc came on. No error messages at any time at reboots, except of course, windows did not shut down properly etc. Yesterday the motherboard beeped at me, single repeating beeps I quit counting after 12. Today I did get more beeps, double repeating beeps that i also quit counting after 12 sets. I have read about the power supply on these degading, might that be the issue. I have read about people jumpering wires to figure out the issue, which I am not prepared to do! It seems like, if you unplug the pc, take the battery out, reseat everything, plug it in, it will work again. Today when I did it, I hit power and had a flashing amber light,hit and held the power button which then turned white and came on. I am at the end of what I know to do to fix, or diagnose the problem, any help, ideas, would be greatly appreciated. Thanks in advance.
     
  2. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,242
    First Name:
    Andrew
    whats the make, model, wattage, and +12V rail Amps of your Power Supply Unit? The 4350 requires a 300W power supply (350W recommended). Yours, especially since its a Dell, even if its rated at 300W is NOT putting out 300W. Please post back the requested information and we can go from there!!
     
  3. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,242
    First Name:
    Andrew
    BTW welcome to TSG!! :)
     
  4. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18


    please let me know where i can find this info and i will get i to you, at this point today, i have reseated everything and it wont turn on, 1st time i tried got the blinking amber light, second time got a steady amber then when i pushed and held a white power light for a second, now nothing again. Again, just let me know where i can find this info thanks!
     
  5. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    Thanks for the welcome!! Been a 'browser' here for quite some time, finally joined.:)
     
  6. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,526
    can you get to the dell logo, or is just flat dead?

    if the former, hit f12 and run the dell diags......
     
  7. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18

    This is what I've found,
    Delta Electronics, Inc. Switching Power Supply
    Model DPS 360 FB-1A 47Hz-63Hz
    Input 100-127v-/ 10a, 200-240v-/5a
    Output +12VA---/15a,+12vb---/16a
    Max Power +5V---/118a, +5vaux---/2a, 360W+3.3v---/17a
    Combined Power +12va + 12vb total 300w max

    Anything else?
     
  8. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    That was off the box inside the pc, pc is dead right now haven't been able to get it back on yet.
     
  9. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,526
    if it's in a power strip, try a new one.....if it's straight to the wall, try a different jack......still no go, chances are high you need a new psu, and hopefully only that.
     
  10. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    Valis, yes, I have tried both of those things, from power strip to wall, same result
     
  11. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,526
    if you are stateside, I'd take it to a mom and pop shop (do NOT hit a big chain); the mom and pop shop rely on word of mouth, and will give far better service and tech advice.......you need to have that psu tested/replaced, IMO.

    if you want, let me know your city, I can see what is around there that I would visit.
     
  12. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    just put battery back in motherboard, plugged pc in, had a steady amber light, waited 10 sec, pushed power, motherboard beeped four times and light went out, wont turn on, just a blink when u push power.
     
  13. siryn2006

    siryn2006 Thread Starter

    Joined:
    Jul 26, 2013
    Messages:
    18
    Alright Valis, and I would appreciate it if you could check out what's in my area, just moved to this state not very long ago and I'm pretty unfamiliar with it. Mesa, Arizona
    Thanks for your help
     
  14. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,526
  15. valis

    valis Moderator

    Joined:
    Sep 24, 2004
    Messages:
    76,526
    hold that thought, please.....from dell:

    1 beep BIOS ROM checksum in progress or System board failure
    2 beep No memory modules detected
    3 beep System board failure. Power LED is blinking amber
    Time-Of-Day Clock test failure
    Gate A20 failure
    Super I/O chip failure
    Keyboard controller test failure
    4 beep Memory failure
    5 beep CMOS battery failure
    6 beep Video card failure

    have you run memtest86 yet?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1104650

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice