1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

computer problem....please help!!!!

Discussion in 'Windows 7' started by anointeddiva411, Jun 6, 2013.

Thread Status:
Not open for further replies.
Advertisement
  1. anointeddiva411

    anointeddiva411 Thread Starter

    Joined:
    Jun 6, 2013
    Messages:
    3
    getting a black screen with the following message....
    boot device not found
    please install an operating system on your hard disk
    hard disk (3FO)

    f2 system diagnostics.

    I have ran the system diagnostic... start up test, run in test. no issues there. hard disk test says hard disk not exist.

    don't know how this happened or how to fix it.

    Presario cq57 339wm. windows 7 home premium.
     
  2. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,297
    First Name:
    Andrew
    have you made any software/hardware changes recently? Try booting into your BIOS and see if the HD is detected there.
     
  3. anointeddiva411

    anointeddiva411 Thread Starter

    Joined:
    Jun 6, 2013
    Messages:
    3
    How do I do that?
     
  4. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,297
    First Name:
    Andrew
    when you turn on the computer quickly start tapping the F2 key and enter the BIOS. Check under Hardware/primary devices to see if it detects a HD or not.
     
  5. anointeddiva411

    anointeddiva411 Thread Starter

    Joined:
    Jun 6, 2013
    Messages:
    3
    OK. I tried it. It say hard disk not exist.
     
  6. metallica5456

    metallica5456 Trusted Advisor

    Joined:
    Apr 1, 2013
    Messages:
    10,297
    First Name:
    Andrew
    sounds like a hardware failure, however try opening the case and blowing out ALL dust, dirt and debris and making sure ALL cables are snug and secure esp. on the HDD.
     
  7. ionamartin123

    ionamartin123

    Joined:
    Jun 2, 2013
    Messages:
    3
    seems like an hardware failure. Anyway, I'm new here and seniors like metallica5456 would help you out.
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1100640

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice