Computer Reset, And Every Single Program Reinstalled? Or Reset Registrey>

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

martynball

Thread Starter
Joined
Jun 3, 2007
Messages
16
I recently installed windows blinds, i made my PC look awesome with a Windows Vista theme. i came back on today and my theme was gone, windows blinds somehow had a missing .dll, one program had completley vanished, all of my quick launch buttons that are in the start menu are gone, my custom tool bars were gone, my icons were all put in a curtain order and not the way i layed them out, when i go into program files it says that showing this data might harm the pc or something like that (the thing it says when you first go in there for the first time and you have to click on "Show.....", it is saying that i am not admin when i am, my close and minimize and maximize buttons are small and wont go big even when i change the setting, i cant get a wallpaper to go on background, it just stays blue, This " is now @ when it was in the right place, it seems like my whole operating system has just been reinstalled. WHAT THE **** HAS SOMEONE DONE TO IT, OR WHAT THE **** HAS HAPPENED BECAUSE IM PISSED OFF BECAUSE EVERYTHING IS ****ED!!.

PLEASE HELP ME GET MY PC BACK

And i have got to reinstall Windows Media Player 11 again and probobly the Windows Updates, i avnt got a clue what has gone and what hasnt.






anyone, please help me. im desperate for help with this one. plus


the pic of my theme is there. so is something covering up my theme, and windows blinds says it needs reinstalling. that vista theme that is on now is a .theme i downloaded, it is not the theme that is ment to be on.

it did look like this:
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
Can you get to System Restore and Restore it to a date before this happened......
 

martynball

Thread Starter
Joined
Jun 3, 2007
Messages
16
i have got it workin now, my user area was corrupted. so ive made a new user area.

plus system restore wont work lol.

*solved*
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,418
You can mark your own threads solved using the thread tools at the top of the page in the upper right corner.© :)
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top