Computer resource usage

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

rustheman

Thread Starter
Joined
Feb 9, 2001
Messages
32
Ok. Got a system running WinNT. When one logs onto the computer(logging in as the Admin at this point), the computer is very laggy. Very slow in doing anything(opening programs, closing programs, you name it). Doing an Alt+Ctrl+Del to bring up the task manager and going to the performance tab, it shows that the CPU usage is at 100% even though there are no programs running. Going to the processes tab, it shows that just the basic background programs are running, along with a few others(I was able to close 3 of the larger applications but with no effect).

Any ideas? Let me know if you need any more info.
 
Joined
Nov 11, 2001
Messages
6
that is an odd problem. i know that there are viruses that can cause issues such as yours. it couldn't hurt to do a virus scan just to check. if you need anti-virus software, there is a nice one at http://www.grisoft.com. I use it alongside Norton AntiVirus Corporate and it works well.

Later...
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top