1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer restarts itself after Windows loading screens

Discussion in 'Hardware' started by AzureNight, Jul 29, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. AzureNight

    AzureNight Thread Starter

    Joined:
    Jul 29, 2008
    Messages:
    3
    Not sure what the problem is. Basically, for a long while now, whenever I restarted my computer or sometimes turned it off, the computer seems to fail to get past "loading" the floppy disk, and as a result is on, but there is no display or anything.

    Today I went on my computer in the morning, right clicked on MSN messenger, and it shut off. Now, whenever it gets past the Windows loading screens (this goes for Safe Mode as well), it simply restarts, and fails to load the floppy drive and there is no display. I have to manually turn the power off on the back of the computer, wait a little, and then power it back on, but it's always the same deal. My operating system is Windows XP Professional.

    What should I do? What can the problem be?
     
  2. Sponsor

  3. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
    I suspect your power supply is failing
     
  4. AzureNight

    AzureNight Thread Starter

    Joined:
    Jul 29, 2008
    Messages:
    3
    Hmm, I turned my computer back on after leaving it off, and it got into Windows. Maybe it overheated?

    Even still, that problem where restarting it causes it to not load the floppy still exists. What could be the cause of that?
     
  5. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
    Having to manually turn the machine off is a sign the psu is starting to fail
    Could you explain "restarting it causes it to not load the floppy still exists"
    To to sure what you mean by this
     
  6. AzureNight

    AzureNight Thread Starter

    Joined:
    Jul 29, 2008
    Messages:
    3
    When I restart the computer, it powers on, and I can see the lights blinking for my two CD/DVD drives. However, there is no light on the floppy disk drive, and the computer does not make that distinct sound when it powers on of the hard drive loading.

    So, based on that, I assume that the motherboard loads the disk drives, but for some reason stops at the floppy disk drive. There is no display; when this happens, my monitor blinks as if it wasn't connected.
     
  7. bigbear

    bigbear

    Joined:
    Apr 27, 2004
    Messages:
    4,719
    OK I understand.
    Your machine is not passing POST (power on self test)
    This is where the bios checks all your hardware and gets ready to load windows.
    I still think the psu is your problem
     
  8. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/735045

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice