computer runs too slow and locking up.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

krazy1t

Thread Starter
Joined
Apr 23, 2010
Messages
1
I have a compaq presario 5000 System# DQ181-ABA Ser.#4061033 Presario S6500NX Product #DQ181A-ABA Windows XP Home Serv. Pac2 Serv. pac3. My computer was running a little slow. I contacted Microsoft ,they had me download Regcure it showed 95 problems. Nothing changed. Next they had me download ,Uniblue Registry Booster 2010 From there ,System Tweeker, Still no Fix. I'm thinking of throwing this computer out my window. I tried Windows Live one care. They did a free scan . It shows all is good. I'm not sure if Wildblue is the problem or not. I took this computer to my sons we got it online an it does the same thing . Please help before I have to buy a new Window.

THANK YOU. krazy1t
 

Phantom010

Trusted Advisor
Joined
Mar 9, 2009
Messages
34,796
What??? Microsoft told you to download that crapware!!! Damn, you'd think they would know better... :rolleyes: Incredible! :confused:

Never use any registry cleaner, optimizer, booster, whatever... They will only cripple programs and Windows itself. It's a scam. Never mess with the registry. If you run one of those registry "cleaners" on a brand new Windows install, it will still show errors to "fix"! :rolleyes:

Please click here to download and install version 2.0.2 of the HijackThis Installer.

Run it and select Do a system scan and save a logfile.

The log will be saved in Notepad. Copy and paste the log in your next post.

Do not fix anything


How much RAM is on that computer?
 

flavallee

Trusted Advisor
Joined
May 12, 2002
Messages
81,368
First Name
Frank
I have a compaq presario 5000 System# DQ181-ABA Ser.#4061033 Presario S6500NX Product #DQ181A-ABA Windows XP Home Serv. Pac2 Serv. pac3. My computer was running a little slow. I contacted Microsoft ,they had me download Regcure it showed 95 problems. Nothing changed. Next they had me download ,Uniblue Registry Booster 2010 From there ,System Tweeker, Still no Fix. I'm thinking of throwing this computer out my window. I tried Windows Live one care. They did a free scan . It shows all is good. I'm not sure if Wildblue is the problem or not. I took this computer to my sons we got it online an it does the same thing . Please help before I have to buy a new Window.
Let's hear it for Microsoft for giving you such "good advice". :rolleyes: :mad: :eek: (n)

Follow Phantom010's instructions. Make sure to close all open browser windows first before running a scan and saving a log.

-------------------------------------------------------------------

Here is the support and software for the Compaq Presario S6500NX desktop. I suggest that you save this site in your browser favorites/bookmarks list so you can refer to it when needed.

If you're still using the original 512 MB of RAM that came in that desktop, I suggest that you increase it to its fully supported amount of 1024 MB. It uses DDR PC2700 modules. Here and here are 2 places that you can buy them. I've used them both for about 3 years and can attest to their reliability.

-------------------------------------------------------------------
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top