Computer SLOW BOOTS

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

dipndots

Thread Starter
Joined
May 9, 2005
Messages
63
alright this just started happenin just today my computer all of a sudden starts to boots really slowly and it sitts at each bootup screen for like 1-2 minutes which it usually goes right through them. i run on windows sp2 and i have an intel pentium 2.8 ghz with a ati radeon 9200 128mb graphics card. there has never been any other problems with bootin it just started. can anyone tell me what the problem may be and what i can do to fix it cause it is really botherin me. thanks in advance :D
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,618
Hi...D/load...Spybot...Ad-Aware..links below...check for up-dates..scan..remove what they find..
Do you have an Anti virus program running on your system??
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top