1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer Slow, no sound, getting worse

Discussion in 'Windows XP' started by marielle550, Dec 2, 2007.

Thread Status:
Not open for further replies.
  1. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    Very sorry to bother you and I appreciate your helpfulness. A few months ago I noticed I was no longer able to watch youtube videos and the like. I used to be able to without problem. Now it stops and starts. The computer began to bog down and run slower, getting worse over time. Today I was going to try to "clean house". I ran Spybot S&D, and then downloaded and ran Glary Utilities, Registry Mechanic, and Spyware Blaster. Now it's a mess, I don't have sound anymore. I have an older system and can't afford to upgrade now, but it did run a lot better a year ago than it does now.

    Thank you in advance for your help.
  2. Sponsor

  3. steppenwolf


    Apr 9, 2003
    i have a post here today on slowness as well

    you have wireless or dial up?
    speaker plugged in right hole? if so then i suppose id delete sound driver and restart and see if xp recognizes it that is especially if i had a disc for the driver somewhere

    i personally think the internet is crashing -too many people online
  4. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    I have DSL. Today is the first time without sound, so I think it's from one of the cleanup operations I attempted. No changes were made with the speakers or the sound card.
  5. zabusant


    Sep 6, 2007
    Those registry cleaners are not recommended - as you've found out, they do more damage than good.

    Use system restore:

    Start>All programs>accessories>system tools>system restore

    If you select a point before you ran those things, it should "repair" the registry and drivers.:)

    Your files will not be affected by this procedure - however if you installed any programs between that restore point and the present, they will not function. This process is completely undoable, so no worries:)
  6. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    Thank you for the suggestion and I did a system restore. It appears as though I have sound. The problem with youtube remains. Another thing I forgot to mention is that sometimes when I reboot my computer, a process called "svchost.exe" takes up a lot of my computer's resources so that all other processes are slowed or stopped. This lasts about 20 minutes, then it quits. If I end that process, I lose sound. What I have been doing is letting the process run its course. Is there anything to help that or my problem with youtube? Thanks
  7. zabusant


    Sep 6, 2007
    Well, there are certainly some things you could try. First let's get some more information:)

    1. What internet browser are you using? (Internet explorer, firefox, opera...)
    2. Your sound card may be causing you trouble (or the drivers for it). Go to Start>Run... Type in dxdiag and press ENTER, a new window will appear - click on the sound (or audio) tab and write down the info about your sound card in the next post.
    3. Check how much free space there is on you HDD
  8. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    Thanks for waiting... Life got in the way.

    Browser: Usually Firefox, but I have used IE if I think problems might be browser related.

    Sound Card Info:

    Name: Creative Sound Blaster PCI
    Device ID: PCI\VEN_1274DEV_5880SUBSYS_20031274REV_0;
    Manufacturer ID: 1 Product ID: 100
    Type: WDM Default Device: Yes

    Name: es1371mp.sys
    Version: 5.01.2501.0000 (English)
    Date: 8/17/2001 07:19:34
    WHQL Logo'd: Yes
    Other Files: (blank)
    Provider: Microsoft

    DirectX Features:
    Hardware Sound Acceleration Level: Full acceleration


    C: Total Size: 38.3 GB Free Space: 12.9 GB
    D: Total Space: 9.52 GB Free Space: 9.52 GB

    Somebody tried to have the D: drive to hold data, but it's never worked that way and in fact I originally had some stuff on it and lost it all. To the best of my knowledge it's never really worked the way it was supposed to.

    I did a system restore. I have some sound for some things like MediaPlayer, but not for yahoo messenger, and I've lost my emoticons for messenger. The computer runs very slow, and the hesitation on youtube persists.

  9. zabusant


    Sep 6, 2007
    You could try updating your sound cards drivers. These are the correct ones:


    What exactly is the problem while watching Youtube - is it the PC's performance that's making the video choppy, or is it perhaps a slow internet connection? If it's the connection, you could try this - navigate to the page, start the video, pause the video and wait until it's loaded completely. Or you could download the video using one of the add-ons in firefox and then watch it in a media player.

    You say you've lost your emoticons - how far back did you go with the restore?

    For general better performance you can go to Start>Run... type msconfig and ENTER. In the startup tab, uncheck anything unneeded - usually I uncheck everything but the antivirus, firewall...
  10. zabusant


    Sep 6, 2007
    And why don't you also post a HJT log, it could help identifying any redundant processes that might be running:)

  11. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    Thank you for your help. Here's my HJT info. I'll check the sound card next. Please note that on occasion I've had a "Virtual Memory Too Low" message, and if there's nonessential stuff you see that might be really bogging down the resources, I'd be happy to adjust.

    Logfile of Trend Micro HijackThis v2.0.2
    Scan saved at 8:09:10 PM, on 12/5/2007
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)
    Boot mode: Normal

    Running processes:
    C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe
    C:\Program Files\Canon\Memory Card Utility\iP6700D\PDUiP6700DMon.exe
    C:\Program Files\Canon\MyPrinter\BJMyPrt.exe
    C:\Program Files\Canon\CAL\CALMAIN.exe
    C:\Program Files\LimeWire\LimeWire.exe
    C:\Program Files\Mozilla Firefox\firefox.exe
    C:\Program Files\Trend Micro\HijackThis\HijackThis.exe

    R1 - HKCU\Software\Microsoft\Windows\CurrentVersion\Internet Settings,ProxyOverride =
    R3 - URLSearchHook: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
    R3 - URLSearchHook: ICQ Toolbar - {855F3B16-6D32-4fe6-8A56-BBB695989046} - C:\Program Files\ICQToolbar\toolbaru.dll
    O2 - BHO: Yahoo! Toolbar Helper - {02478D38-C3F9-4EFB-9B51-7695ECA05670} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
    O2 - BHO: Adobe PDF Reader Link Helper - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Common Files\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: (no name) - {53707962-6F74-2D53-2644-206D7942484F} - C:\PROGRA~1\SPYBOT~1\SDHelper.dll
    O2 - BHO: Yahoo! IE Services Button - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
    O2 - BHO: Canon Easy Web Print Helper - {68F9551E-0411-48E4-9AAF-4BC42A6A46BE} - C:\Program Files\Canon\Easy-WebPrint\EWPBrowseLoader.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll
    O2 - BHO: (no name) - {7E853D72-626A-48EC-A868-BA8D5E23E045} - (no file)
    O2 - BHO: Windows Live Sign-in Helper - {9030D464-4C02-4ABF-8ECC-5164760863C6} - C:\Program Files\Common Files\Microsoft Shared\Windows Live\WindowsLiveLogin.dll
    O2 - BHO: Windows Live Toolbar Helper - {BDBD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
    O3 - Toolbar: Yahoo! Toolbar - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn\yt.dll
    O3 - Toolbar: Windows Live Toolbar - {BDAD1DAD-C946-4A17-ADC1-64B5B4FF55D0} - C:\Program Files\Windows Live Toolbar\msntb.dll
    O3 - Toolbar: Easy-WebPrint - {327C2873-E90D-4c37-AA9D-10AC9BABA46C} - C:\Program Files\Canon\Easy-WebPrint\Toolband.dll
    O4 - HKLM\..\Run: [AVG7_CC] C:\PROGRA~1\Grisoft\AVGFRE~1\avgcc.exe /STARTUP
    O4 - HKLM\..\Run: [WinPatrol] C:\Program Files\BillP Studios\WinPatrol\winpatrol.exe
    O4 - HKLM\..\Run: [Adobe Reader Speed Launcher] "C:\Program Files\Adobe\Reader 8.0\Reader\Reader_sl.exe"
    O4 - HKLM\..\Run: [PDUiP6700DMon] C:\Program Files\Canon\Memory Card Utility\iP6700D\PDUiP6700DMon.exe
    O4 - HKLM\..\Run: [CanonMyPrinter] C:\Program Files\Canon\MyPrinter\BJMyPrt.exe /logon
    O4 - HKUS\S-1-5-19\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'LOCAL SERVICE')
    O4 - HKUS\S-1-5-20\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'NETWORK SERVICE')
    O4 - HKUS\S-1-5-18\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'SYSTEM')
    O4 - HKUS\.DEFAULT\..\Run: [AVG7_Run] C:\PROGRA~1\Grisoft\AVGFRE~1\avgw.exe /RUNONCE (User 'Default user')
    O8 - Extra context menu item: &ICQ Toolbar Search - res://C:\Program Files\ICQToolbar\toolbaru.dll/SEARCH.HTML
    O8 - Extra context menu item: &Windows Live Search - res://C:\Program Files\Windows Live Toolbar\msntb.dll/search.htm
    O8 - Extra context menu item: &Yahoo! Search - file:///C:\Program Files\Yahoo!\Common/ycsrch.htm
    O8 - Extra context menu item: E&xport to Microsoft Excel - res://C:\PROGRA~1\MICROS~2\OFFICE11\EXCEL.EXE/3000
    O8 - Extra context menu item: Easy-WebPrint Add To Print List - res://C:\Program Files\Canon\Easy-WebPrint\Toolband.dll/RC_AddToList.html
    O8 - Extra context menu item: Easy-WebPrint High Speed Print - res://C:\Program Files\Canon\Easy-WebPrint\Toolband.dll/RC_HSPrint.html
    O8 - Extra context menu item: Easy-WebPrint Preview - res://C:\Program Files\Canon\Easy-WebPrint\Toolband.dll/RC_Preview.html
    O8 - Extra context menu item: Easy-WebPrint Print - res://C:\Program Files\Canon\Easy-WebPrint\Toolband.dll/RC_Print.html
    O8 - Extra context menu item: Open in new background tab - res://C:\Program Files\Windows Live Toolbar\Components\en-us\msntabres.dll.mui/229?82f27a7179614cf087f611076e20aaae
    O8 - Extra context menu item: Open in new foreground tab - res://C:\Program Files\Windows Live Toolbar\Components\en-us\msntabres.dll.mui/230?82f27a7179614cf087f611076e20aaae
    O8 - Extra context menu item: Yahoo! &Dictionary - file:///C:\Program Files\Yahoo!\Common/ycdict.htm
    O8 - Extra context menu item: Yahoo! &Maps - file:///C:\Program Files\Yahoo!\Common/ycmap.htm
    O8 - Extra context menu item: Yahoo! &SMS - file:///C:\Program Files\Yahoo!\Common/ycsms.htm
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_11\bin\ssv.dll
    O9 - Extra button: Travelaxe - {32A32D38-B8ED-4b3f-AFD0-EF23B697B5C1} - C:\Program Files\Travelaxe\Travelaxe.exe
    O9 - Extra button: Yahoo! Services - {5BAB4B5B-68BC-4B02-94D6-2FC0DE4A7897} - C:\Program Files\Yahoo!\Common\yiesrvc.dll
    O9 - Extra button: Research - {92780B25-18CC-41C8-B9BE-3C9C571A8263} - C:\PROGRA~1\MICROS~2\OFFICE11\REFIEBAR.DLL
    O9 - Extra button: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
    O9 - Extra 'Tools' menuitem: Yahoo! Messenger - {E5D12C4E-7B4F-11D3-B5C9-0050045C3C96} - C:\Program Files\Yahoo!\Messenger\YahooMessenger.exe
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe
    O9 - Extra button: Poker.com - {6FDD5236-C9F0-49ef-935D-385F5E21991A} - C:\Program Files\Poker.com\Poker.exe (HKCU)
    O10 - Unknown file in Winsock LSP: c:\windows\system32\nwprovau.dll
    O15 - Trusted Zone: http://care.alltel.com
    O16 - DPF: {05D44720-58E3-49E6-BDF6-D00330E511D3} (StagingUI Object) - http://zone.msn.com/binFrameWork/v10/StagingUI.cab55579.cab
    O16 - DPF: {30528230-99f7-4bb4-88d8-fa1d4f56a2ab} (YInstStarter Class) - C:\Program Files\Yahoo!\Common\yinsthelper.dll
    O16 - DPF: {321FB770-1FBE-4BFE-BDC1-6F622D4FA499} - https://activation.alltel.com/wizlet/WINDSTREAM/static/controls/WebflowActiveXInstaller_2-0-0.cab
    O16 - DPF: {3BB54395-5982-4788-8AF4-B5388FFDD0D8} (MSN Games – Buddy Invite) - http://zone.msn.com/BinFrameWork/v10/ZBuddy.cab55579.cab
    O16 - DPF: {5736C456-EA94-4AAC-BB08-917ABDD035B3} (ZonePAChat Object) - http://zone.msn.com/binframework/v10/ZPAChat.cab55579.cab
    O16 - DPF: {6414512B-B978-451D-A0D8-FCFDF33E833C} (WUWebControl Class) - http://update.microsoft.com/windowsupdate/v6/V5Controls/en/x86/client/wuweb_site.cab?1161873034335
    O16 - DPF: {67DABFBF-D0AB-41FA-9C46-CC0F21721616} (DivXBrowserPlugin Object) - http://go.divx.com/plugin/DivXBrowserPlugin.cab
    O16 - DPF: {A4110378-789B-455F-AE86-3A1BFC402853} (ZPA_SHVL Object) - http://zone.msn.com/bingame/zpagames/zpa_shvl.cab55579.cab
    O16 - DPF: {B8BE5E93-A60C-4D26-A2DC-220313175592} (MSN Games - Installer) - http://cdn2.zone.msn.com/binFramework/v10/ZIntro.cab56649.cab
    O16 - DPF: {DA2AA6CF-5C7A-4B71-BC3B-C771BB369937} (MSN Games – Game Communicator) - http://zone.msn.com/binframework/v10/StProxy.cab55579.cab
    O16 - DPF: {DF780F87-FF2B-4DF8-92D0-73DB16A1543A} (PopCapLoader Object) - http://zone.msn.com/bingame/popcaploader_v10.cab
    O16 - DPF: {E5D419D6-A846-4514-9FAD-97E826C84822} (HeartbeatCtl Class) - http://fdl.msn.com/zone/datafiles/heartbeat.cab
    O20 - AppInit_DLLs: C:\PROGRA~1\Google\GOOGLE~1\GOEC62~1.DLL
    O23 - Service: AVG7 Alert Manager Server (Avg7Alrt) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgamsvr.exe
    O23 - Service: AVG7 Update Service (Avg7UpdSvc) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgupsvc.exe
    O23 - Service: AVG E-mail Scanner (AVGEMS) - GRISOFT, s.r.o. - C:\PROGRA~1\Grisoft\AVGFRE~1\avgemc.exe
    O23 - Service: Canon Camera Access Library 8 (CCALib8) - Canon Inc. - C:\Program Files\Canon\CAL\CALMAIN.exe
    O23 - Service: GoogleDesktopManager - Google - C:\Program Files\Google\Google Desktop Search\GoogleDesktopManager.exe
    O23 - Service: iPod Service - Apple Computer, Inc. - C:\Program Files\iPod\bin\iPodService.exe
    O23 - Service: TrueVector Internet Monitor (vsmon) - Zone Labs, LLC - C:\WINDOWS\system32\ZoneLabs\vsmon.exe
    O24 - Desktop Component 0: (no name) - file:///C:/DOCUME~1/Mary/LOCALS~1/Temp/msohtml1/01/clip_image002.jpg

    End of file - 9392 bytes
  12. Xkarinx

    Xkarinx Banned

    Nov 21, 2007
    restore it a time where it wasent slow
  13. zabusant


    Sep 6, 2007
    Well, I can not comment on any possible malware, as I am not qualified, however - your processes already seem pretty trimmed down. Except for Limewire - and I'm gonna tell you why I recommend you stop using it. Firstly, it's crawling with viruses and secondly it uses a LOT of memory while running - and if you're, for instance, running it on startup (or regulary), it could indeed be bogging down your PC considerably.:)

    The other thing is, if you're getting a lot of VM too low messages, try increasing your paging file - Right click "My computer", select properties, "advadced" tab, click settings under "performance", advanced tab again and click "Change".

    The third thing I would try, just in case, do a scan with "Lavasoft ad-Aware"
  14. zabusant


    Sep 6, 2007
    The trouble is not only that your PC is outdated, but also that a lot of sites are getting "updated" and demand better performance. So all these suggestions could help, but I don't think it will get you the desired effect. Don't expect too much.:)
  15. marielle550

    marielle550 Thread Starter

    Dec 2, 2007
    Thanks for all your help. I realize the days for this computer are numbered. Should I be waiting for someone to respond about malware? I believe I ran Adaware before I did HJT.

    If this is it, thank you very much for your help and have a great holiday.
  16. zabusant


    Sep 6, 2007
    That's pretty much it as far as the performance is concearned. The point of the HJT log was only to review the running processes, not malware removal.

    However, if you wish to have your log examined - click on the red triangle with the exclamation mark on the right side of the post and request the post to be moved to the malware removal section of the forum.

    Good luck, I wish you a happy holiday too!:)
  17. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/658418