1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer starts but will not load bios

Discussion in 'Windows XP' started by afreaken, Mar 31, 2010.

Thread Status:
Not open for further replies.
  1. afreaken

    afreaken Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    3
    Edited to make it more friendly to the eyes...

    In short, I screwed up the c:/windows folder, computer starts but screen stays black, bios screen doesn't show up. Everything is connected.
    Using xp home. Computer was purchased in 2004. Fairly nice computer for it's age, would like to restore it back to working condition. For a detailed description of the events leading to what happened read below. Any questions, post and I'll answer, I'll be checking back every 10-30 min. I figure it is the hard drive but who knows.






    I reinstalled xp from the i186 or whatever is folder in the c:/Windows folder.

    After reinstalling, I realized that there were 2 instances of windows xp on the computer, the old slow one and the new clean fast one. So I figured that instead of having 2, one of which was almost useless, I'd delete the non important one. When I was looking for the one to delete, I noticed something I hadn't seen before when I've installed operating systems, there were 2 WINDOWS folders... I was slightly perplexed by this, and figured that one had something to do with the old xp and the other with the new xp. I looked at the dated the folders were created, the one was from 2004, when we got the comp and the other from yesterday, when I installed the new one. I figured that the 2004 was useless and meant for the old operating system, so I made the mistake of removing it from the directory, not deleting it, in case it was needed. After doing all of that, I figured it was time for a restart to make sure everything was running smoothly.

    When I started up the computer it loaded the bios but would not go any farther than the bios screen... it would not let me use the <f1=setup> etc... I don't have an xp disk, just the key, so I used my own computer's windows 7 disk to load up the computer. I got to the repair section and tried to access the WINDOWS folder that I had placed on my desktop, but it was no longer there, just a system folder with another folder but nothing farther, maybe a file, but nothing else as far as I remember.I realized that the windows folder that I hadn't moved was slightly different in that it said windows.o opposed to just windows, so I removed the .o extension and restarted the computer. This time the bios loaded, got to the screen to select the operating system, chose the new xp and it gave me the error message, missing hal.dll. Restarted the computer and used the old xp, the computer loaded it but got stuck right before the login screen. mouse was working, but it wouldn't let me login.

    Loaded the comp from the windows 7 disk again, found a hal.dll file to place in the correct location. Computer still didn't load. At some point I gave up to go to sleep. When I woke up this morning, started the computer to try work on it again since I had access to my dad's old laptop today that also has xp on it, but the computer started up but didn't even load the bios screen. Everything is running, hardrive, fans everything, but the screen stays black. I checked all the connections, opened up the computer, made sure the wires were secure, closed it up, powered it up again and still nothing.

    I'm kinda stumped, asked my friend who is also fairly computer savvy and he is a little stumped on what to do, he's going to ask his dad if he knows what to do. But I'm asking here incase any of you know what to do. I figuring I screwed the harddrive, so I'm headed home to try starting the computer without the hardrive, but maybe you have some other thoughts, maybe you know how to fix it?
     
  2. afreaken

    afreaken Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    3
    ok, removed the hardrive to start the computer without it, and still doesn't load the bios, but the computer seems to be responsive to the keyboard, started loading something when I hit enter, but nothing is going to the monitor. Gonna try using a different monitor.
     
  3. afreaken

    afreaken Thread Starter

    Joined:
    Mar 31, 2010
    Messages:
    3
    managed to get the computer running, but I will need to reformat and reinstall xp, without a xp disk, how would I go about doing that if I want to keep xp on the computer, is there a place I can get a legit installation disk, since I don't need a new copy of xp, I have the cd key for the current pc.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Similar Threads - Computer starts load
  1. Buffalo19
    Replies:
    1
    Views:
    958
  2. Marcella253
    Replies:
    2
    Views:
    840
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/913874

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice