Computer starts in safe boot !

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

max biaggi

Thread Starter
Joined
May 26, 2004
Messages
8
hai !


My friend's computer always starts in safe mode.ive tried last known good configuration,system restore in safe mode.tried unchecking the safe boot option in boot.ini in msconfig.still no success.any suggestions would be appreciated.
 
Joined
Jan 24, 2005
Messages
12
My best guess is that it is not only Safeboot that is turned on in System Restore.


While in System Restore, click on the General tab and make sure that the Startup Selection has a dot next to the option that says Normal Setup - load all device drivers and services. Click apply, and when prompted to restart the computer, let it restart the computer.

There are some other ideas I have about what could be wrong, but first try this. If the problem still persists, please post back.

You can access System Restore by clicking on Run in the start menu and typing in MSCONFIG (Just in case you were accessing it another way.)

Good luck :)
 

max biaggi

Thread Starter
Joined
May 26, 2004
Messages
8
Thanks for ur response,but ive also tried in normal mode in msconfig but still it didnt work
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Members online

Top