Computer Stuttering _-_NEED HELP_-_

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

icedeagle

Thread Starter
Joined
Sep 17, 2011
Messages
3
Recently my computer has started to stutter causing huge latency issues inside games and ventrilo applications. rending my computer almost useless. Why stuttering i mean that it is having lag such bad lag that i move the mouse and it will stop then reapear elsewhere. also if listening to music videos or people talking on ventrilo they will become a huge lag stutter that coinsides with the mouse lag. causing tearing in the audio. It is so bad as of yesterday it was doing it no matter what was going on. I am COMPTIA+ Certified so i went through my normal troubleshooting.

1.went to regedit and did not find any issues.
2. made sure all drives were updated (they were)
3. checked for any recent changes to Windows updates. (i had not installed any in about 3 weeks)
4. Ran virus, malware, adaware scans. Came up empty handed.
5. Defragmented the computer.
6. Cleared all tracks on browser.

Finally after much iritation... I bootnuked my computer
I used my system image from first day of use and brought it back to factory.

After 5 hours on the computer had no issues and then it came back
( i did not do any major updates incase it was a update causing the issue)
here is the spec for my computer I seriously need assistance.


Windows 7 Home Premium (x64) (build 7600)
Install Language: English (United States)
System Locale: English (United States)
Installed: 9/16/2011 11:08:26 PM Gateway DX4831
System Serial Number: PTGAJ020130030FB3C2700
Enclosure Type: DesktopProcessor a Main Circuit Board b3.20 gigahertz Intel Core i5 650
64 kilobyte primary memory cache
256 kilobyte secondary memory cache
4096 kilobyte tertiary memory cache
64-bit ready
Multi-core (2 total)
Hyper-threaded (4 total) Board: Gateway H57M01
Serial Number: U01K100405665
Bus Clock: 133 megahertz
BIOS: American Megatrends Inc. P01-A0 11/17/2009new USB Storage Use in past 30 Days (mouse over last used for details) new Hosted Virtual Machines (mouse over name for details)Last UsedGeneric- Compact Flash -- drive 1, rev 1.009/17/2011 7:11:13 PMGeneric- MicroSD -- drive 5, rev 1.009/17/2011 7:11:13 PMGeneric- MS/MS-Pro/HG -- drive 4, rev 1.009/17/2011 7:11:13 PMGeneric- SD/MMC -- drive 3, rev 1.009/17/2011 7:11:13 PMGeneric- xD-Picture -- drive 2, rev 1.009/17/2011 7:11:13 PMTOSHIBA TransMemory, s/n 001D0F0D6037B910C3DB006D, rev PMAP9/17/2011 7:34:29 AM*
* Possibly used again before the reboot following this time.
None discoveredDrives new – drive encryption Memory Modules c,d982.92 Gigabytes Usable Hard Drive Capacity
905.69 Gigabytes Hard Drive Free Space

HL-DT-ST DVDRAM GH41N [Optical drive]

Generic- Compact Flash USB Device [Hard drive] -- drive 1
Generic- MicroSD USB Device [Hard drive] -- drive 5
Generic- MS/MS-Pro/HG USB Device [Hard drive] -- drive 4
Generic- SD/MMC USB Device [Hard drive] -- drive 3
Generic- xD-Picture USB Device [Hard drive] -- drive 2
WDC WD10EADS-22M2B0 [Hard drive] (1000.20 GB) -- drive 0, s/n WD-WCAV56824803, rev 01.00A01, SMART Status: Healthy 8120 Megabytes Usable Installed Memory Local Drive Volumes new – volume encryption c: (NTFS on drive 0)982.92 GB905.69 GB free Network Drives None discoveredUsers (mouse over user name for details) Printerslocal user accountslast logon
Michael9/17/2011 7:11:54 PM(admin)local system accounts
Administrator12/1/2009 3:14:56 AM(admin)
Guestnever
HomeGroupUser$never
Marks a disabled account;
Marks a locked account
Microsoft Shared Fax Driveron SHRFAX:Microsoft XPS Document Writeron XPSPort:Controllers DisplayIntel(R) PCH SATA AHCI Controller NVIDIA GeForce 315 [Display adapter]
Acer X193W [Monitor] (19.1"vis, s/n ETLAT0C0519070E6D44015, February 2009)Bus Adapters MultimediaJMicron JMB36X Controller
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B34
Intel(R) 5 Series/3400 Series Chipset Family USB Enhanced Host Controller - 3B3C NVIDIA High Definition Audio (4x)
Realtek High Definition AudioVirus Protection [Back to Top] Group PoliciesKaspersky Internet Security None discoveredCommunications new – connection speed & status Other Devices↑ ASUS 802.11n Wireless LAN Card

*** RECENT look at tempatures. My GFX card is at 51*C
 
Joined
Aug 4, 2003
Messages
5,619
Are you running the onboard video or the PCI-E? If the PCI-E have you disabled the onboard in the bios. There could be a conflict between the two if your running a third party card. Just try one or the other. Just a guess.
 

icedeagle

Thread Starter
Joined
Sep 17, 2011
Messages
3
yeah. Im using Third party G force 315 . how ever it came with the computer and i beleive there is no on board graphics card on the mother board... however i will check that out.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top