Computer Sucking Up Bandwidth

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Capnbob

Thread Starter
Joined
Feb 17, 2004
Messages
160
I'm sharing an internet connection with my step-dad's computer. For some reason after his computer had been running for a while (couple hours) it starts to use up huge amounts of bandwidth. When I check the status of his connection it says he's sending and receiving millions of packets. This is when the computer is idle and no programs are running.

I've run a Norton scan, Spybot scan, and Adaware scan but nothing seems to be wrong. Also, I've posted the HijackThis log on TSG forums and it's apparently very clean.

Restarting the computer takes care of the problem. Unfortunately, I can't always restart the computer as I wish because it's not mine and there's sometimes programs running and whatnot that I wouldn't want to interrupt.

I don't know where to go from here??

Any help is appreciated!

-Cap'n Bob
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top