Computer temporarily Hangs whenever sound is played

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Pythagoras

Thread Starter
Joined
Jan 19, 2002
Messages
3
Hi, I have Windows ME with IE 6.0.
Usually my computer runs fine, but lately the computers been acting weird. Whenever a short sound is played it hangs for a second or 2, where i cant move the mouse and the screen freezes. This frustrates me when im in a hurry and i try to click on a lot of links in a short time, because that "tick" noise keeps making the computer go slow.

If anyone knows a way to help me out i would greatly appreciate it, thanks.
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hi Pythagoras, welcome to TSG....sounds like maybe the sound and modem (or something else) are trying to share the same IRQ.

Post your list of IRQs....start button, run, then type msinfo32 and hit ok...go to hardware, IRQs, edit, select all, edit, copy and come back and paste.
 

Pythagoras

Thread Starter
Joined
Jan 19, 2002
Messages
3
ok, heres what i get:

IRQ 0 System timer OK
IRQ 1 Standard 101/102-Key or Microsoft Natural Keyboard OK
IRQ 2 Programmable interrupt controller OK
IRQ 3 Communications Port (COM2) OK
IRQ 4 Communications Port (COM1) OK
IRQ 5 Sound Blaster 16 or AWE32 or compatible (WDM) OK
IRQ 6 Standard Floppy Disk Controller OK
IRQ 7 Printer Port (LPT1) OK
IRQ 8 System CMOS/real time clock OK
IRQ 9 IRQ Holder for PCI Steering OK
IRQ 9 Ambient HaM Data Fax Voice OK
IRQ 10 IRQ Holder for PCI Steering OK
IRQ 10 CNet PRO200 PCI Fast Ethernet Adapter OK
IRQ 11 IRQ Holder for PCI Steering OK
IRQ 11 NVIDIA RIVA TNT2 Model 64/Model 64 Pro OK
IRQ 11 IRQ Holder for PCI Steering OK
IRQ 12 PS/2 Compatible Mouse Port OK
IRQ 13 Numeric data processor OK
IRQ 14 VIA Bus Master PCI IDE Controller OK
IRQ 14 Primary IDE controller (dual fifo) OK
IRQ 15 VIA Bus Master PCI IDE Controller OK
IRQ 15 Secondary IDE controller (dual fifo) OK
 

~Candy~

Retired Administrator
Joined
Jan 27, 2001
Messages
103,706
Hmmmm, wow, cleanest listing of IRQs I've seen in a while.

Have you done regular maintenance lately, deleting temp files, scan, defrag?

Also you may look to be sure you have up to date sound and display drivers.
 

Pythagoras

Thread Starter
Joined
Jan 19, 2002
Messages
3
I've deleted temp files, but I haven't defragged in a long time, because it takes too long and I simply dont have the time.
I have scanned though, and that didnt find any errors. I usually do keep it well maintained.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top