1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer turns on by itself!

Discussion in 'Windows XP' started by cap, Jun 1, 2004.

Thread Status:
Not open for further replies.
Advertisement
  1. cap

    cap Thread Starter

    Joined:
    Jun 1, 2004
    Messages:
    2
    Im running XP Home with a Conexent internall modem, and when I pickup the phone or the phone rings, my computer turns itself on.
    I have tried disabling the "enable this device to bring the computer out of stand by mode" in POWER MANAGEMENT options for the modem, but still turns on.
    Drives me nuts as when I'm away I come home to find the computer on all the time.
     
  2. dai

    dai

    Joined:
    Mar 6, 2003
    Messages:
    11,198
    in the bios disable
    wake on ring
     
  3. cap

    cap Thread Starter

    Joined:
    Jun 1, 2004
    Messages:
    2
    thanks,
    have done that one too....but still boots up all on its own.
     
  4. kiwiguy

    kiwiguy

    Joined:
    Aug 17, 2003
    Messages:
    17,584
    There may be a cable header on the motherboard with a hard wired WOR function from the modem. If so unplug it.
     
  5. Freak

    Freak

    Joined:
    May 31, 2004
    Messages:
    4
    its a GHOOOOOST. RUUUN.
    j/k.
    i have no idea whatsoever.
     
  6. kronus

    kronus

    Joined:
    Apr 15, 2004
    Messages:
    1,138
    If it's an inboard modem could it be a jumper setting?
     
  7. crjdriver

    crjdriver Moderator

    Joined:
    Jan 2, 2001
    Messages:
    38,239
    Disable wake on lan as well. FWIW I had an old Epox mb that would wake when I hit any key on the keyboard. Even when that option was disabled; in fact all wake options were disabled.
     
  8. martin9

    martin9

    Joined:
    Dec 7, 2003
    Messages:
    172
    yeah...i think you might want to get a priest in :p
     
  9. Pcyco

    Pcyco

    Joined:
    Apr 7, 2004
    Messages:
    36
    He would only need to call in a priest if the computer turns itself on without it being plugged into the wall.
     
  10. DemonIceman

    DemonIceman

    Joined:
    May 26, 2004
    Messages:
    14
    Turn on ur comp and press F2/delete to get into settings. Then, turn off the "Auto Turn On" thing
     
  11. Dr Dave

    Dr Dave

    Joined:
    Apr 8, 2002
    Messages:
    1,156
  12. Pcyco

    Pcyco

    Joined:
    Apr 7, 2004
    Messages:
    36
    It also sounds as if your computer is set up for faxing and the service is enabled.
     
  13. kronus

    kronus

    Joined:
    Apr 15, 2004
    Messages:
    1,138
    A bit of a temporary fix would be to switch the power supply off when you leave. Or you could hit the switch on your surge protector. It'll save you a bit of worry while you work on a solution.
     
  14. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/234544

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice