Solved Computer turns on, no screen showing

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

OGConfig

Thread Starter
Joined
Jan 21, 2017
Messages
1
Recently my computer started acting up and shutting down randomly while under high load. Now it won't even boot into the bios and I'm left with a blank screen. On my motherboard I'm getting an error 62 (Installation of PCH runtime services) and when I tried using a new graphics card, I would get an A6 error (Detection of SCSI devices). Anyone know what's going on and how I can fix these errors? I am under the assumption right now that I fried my gpu but before I just go and buy a new one I'd like to be sure my problem is not solvable without new parts.

Part list
i7-6770k
MSI R9-290x lightning
Gigabyte z170
16gb ddr4
2tb hard drive
nzxt case
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top