Computer wii not start

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

FLYNNE

Thread Starter
Joined
Nov 13, 2002
Messages
248
Tech Support Guy System Info Utility version 1.0.0.4
OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
Processor: AMD A6-4400M APU with Radeon(tm) HD Graphics, AMD64 Family 21 Model 16 Stepping 1
Processor Count: 2
RAM: 7650 Mb
Graphics Card: AMD Radeon HD 7520G + HD 7600M Dual Graphics, 512 Mb
Hard Drives: C: 909 GB (832 GB Free); D: 21 GB (2 GB Free);
Motherboard: Hewlett-Packard, 18A7
Antivirus: Norton Internet Security, Enabled and Updated

Hello

The computer will not start .
On pressing the power button a flashing white light alternating with a red flashing light and accompanied by a bleeping sound is observed.
Power supply to computer and monitor etc are working properly.
Any suggestions please

Regards

Flynne
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top