Computer wont boot after SP2!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

andywarner72

Thread Starter
Joined
Sep 2, 2004
Messages
19
Help! - I installed SP2, and now have a computer that won't boot. First problem was a USB powered scanner crashing it..Unable to start it in safe mode, it rebooted constantly during boot up process. Now having tried to re-install Windows XP, it just boots to a black screen.

I have a dual boot system and can boot to the second system, but that now crashes when I plug the USB modem, despite reinstalling drivers. I 've only managed to get on the net by digging out an old computer.

I've tried Recovery console getting two choices 1: C:windows or 2:G:windows
Entering 1 does nothing , neither does any other key! :confused:

I think I got further once but was asked for a supervisor /administrator password yet have no passwords set on my computer according to info in 'setup'!.

Ideas, anyone?

tech spec: athlon xp2600, Asrock m'board, sagem b'band usb modem
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top