Computer won't boot - blank screen with blinking cursor

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Tessabear

Thread Starter
Joined
Jul 10, 2007
Messages
6
When I turn my computer on it goes to the blue hp logo and then to a blank screen with a blinking cursor in the top left corner. If I hit f8 when booting it gives me 2 options...f1 to setup and f2 to resume. It won't let me go into safe mode or anything. I have tried booting from the xp cd, but nothing happens. I have tried replacing the battery and that hasn't done anything.

It started when trying to open a program, the computer just went blank. When trying to reboot, this mess started...

Any brilliant ideas? PLEASE!

Also, I just got this error message, which is new...i got it after I unplugged the computer for awhile...
warning 251: system cmos checksum bad - dafalut config used
 

blues_harp28

Moderator
Joined
Jan 9, 2005
Messages
19,431
Hi and welcome to TSG.
Check http://support.microsoft.com/kb/314503
Read all info.
You may have to repair the Master Boot Record.
Also you may have to change the boot option in the bios..so it will boot from the Cd.
Did you get the "warning 251: system cmos checksum bad" after changing the Cmos battery?
 

Tessabear

Thread Starter
Joined
Jul 10, 2007
Messages
6
Yes, I did get the error message after changing the battery. I have also changed the boot option to boot from the cd and it still isn't working. The cd drive lights up and you can hear it spinning and then nothing happens. It just keeps going back to the blank screen with the blinking cursor.

I am about to read all of the info you sent and see if I can get it worked out from there. I'll keep my fingers and toes crossed and say a little prayer. Thanks!
 

Tessabear

Thread Starter
Joined
Jul 10, 2007
Messages
6
I tried to make a boot disk but now get a message that says "windows couldn't start b/c the following file is missing or corrupt...<windows root>\system32\hal.dll " Any ideas on how to fix that?
 

Tessabear

Thread Starter
Joined
Jul 10, 2007
Messages
6
I have set the bios to boot from cd and it doesn't. It just goes back to the blank screen with the cursor. The cd drive lights up like it is working and then nothing happens after that.
 

Tessabear

Thread Starter
Joined
Jul 10, 2007
Messages
6
It's the only cd that came with it when I bought XP. It's the install disk. Should there have been another one?
 
Joined
Apr 10, 2003
Messages
1
Was looking this same issue up. I have the same exact problem. computer won't boot from drive or cd. I am using an official xp cd and it won't do anything. You can hear the drive working but nothing. My son says he dropped his laptop, so wondering if something could have happend mechanically.
 
Joined
Jan 12, 2007
Messages
13
Have just had the same problem with my daughter's desktop. Hard drive has died. Data recovery needed to retrieve her valued pics.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top