1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer wont boot/No monitor signal

Discussion in 'Hardware' started by matayo, May 2, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Hi guys,

    I have a problem with my HP computer. I was running Windows Vista. Im thinking it was a malware/virus problem. I downloaded some stuff and next thing you know my computer kept shutting down. I was thinking my video card over heated, too. When i took the computer apart i tried too reseat the video card. I then restarted the computer and now it doesnt boot into the motherboard screen. All it shows is just a black screen the whole time, almost as if the monitor isnt getting a signal. So im assuming its the video card.

    I checked all the fans and all of them are running. I took the video card out and then I tried to start the computer with the motherboard graphics VGA port but it still doesnt boot. It just shows a black screen the whole time.

    I cant get into safe mode either, I tried to hold down F8 and get no response. Is there some kind of boot up CD or a way I can switch back the graphics display to the motherboard graphics without doing it from the BIOS? because I dont think I can get into that either.

    Thank you for the help and any suggestions would be greatly appreciated!

    ps. I now bought an iMac and these computer are flawless im loving them so far! I just need to get my other computer fixed and up and running so I can sell it.

    -Matt
     
  2. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Bump.
     
  3. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Someone please help.. I tried taking the jumper out of the motherboard to see if resetting the bios would work. But still got no response.
     
  4. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Bump.
     
  5. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Bump.
     
  6. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    Is the mobo shorting against the case?
     
  7. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    It shouldn't be.. How would that be possible? I've never heard of that happening so I would need an explanation to look and see if that's the problem.
     
  8. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    You say you took it apart. Is it possible to hook the mobo and bare necessities outside of the case and see if it will work there? Another possibility, since you mentioned overheated video card, you could have damaged the motherboard too.

    I'd start from scratch to rule out each problem. One ram chip, onboard video, outside the case......power supply next --- try a different one. Process of elimination.
     
  9. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Ok thank you, I will try that. I will get back to you soon to see if what you mentioned works.
     
  10. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Ok I tried that, it seems that the motherboard is still working. I just cant get the monitor back to using the onboard graphics.
     
  11. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    Is there an add in video card installed? If so, it takes priority.
     
  12. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    Yes, I took it out already.
     
  13. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    If you have an add in video card, why would you want to use onboard? :confused:
     
  14. matayo

    matayo Thread Starter

    Joined:
    Oct 2, 2007
    Messages:
    35
    I thought you were talking about the video card that I had that over heated. I don't have any other spare video cards.
     
  15. Bernardo

    Bernardo

    Joined:
    Jan 8, 2006
    Messages:
    4,221
    Did you put that jumper back?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/920614

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice