1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Computer won't turn on after BOOTMGR is missing

Discussion in 'Windows 7' started by co2balance, Aug 20, 2012.

Thread Status:
Not open for further replies.
Advertisement
  1. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    So let me give you the entire issue in a timeline-like format so you can get an idea of the issue and what I have done to try and fix it.

    > Computer crashes into a blue screen saying 'Windows is shutting down to avoid causing damage to your hardware'.

    > I turn the computer back on, it works for a while and then does it again.

    > I play around with the wires and it works for a few days.

    > I assume it is an issue with the hard drive (corrupt data or something). I format the hard drive.

    > It crashes again with the exact same screen as before.

    > I play around with the RAM, removing one strip (Out of my two strips). It works fine for a few months.

    > I order a load of new components for my PC including a new PSU, new hard drive and new case.

    > Everything works fine on the first few days.

    > It crashes again (After I think I have somehow fixed the issue) with the same error as before.

    Note: The most recent crash happened when I was not using my new hard drive.

    > After turning off it begins to restart and says 'Windows cannot find BOOTMGR' or something along those lines and turns off again.

    > I press the on button again however all the fans spin (GPU, 2 case fans, CPU, PSU as well as hearing the hard drive spinning). Mouse and keyboard do not respond (Lights on them stay out.) Monitor does not turn on.

    > Tried fiddling with a number of things including GPU, Switching between 2 hard drives, RAM etc.


    Anyone have any insight as to how I might fix the problem? Or any advice at all would be a great help.

    Thanks.
     
  2. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    Is no one replying because I've explained it poorly or because they just don't know the answer?
     
  3. captainron276

    captainron276 Ron

    Joined:
    Sep 11, 2010
    Messages:
    3,754
    It could be folks are still getting up and going about there daily lives. This is a volunteer site and for the most part, problems are addressed in a timely manner, meaning within 24 hours or so. Have patience as I know we have a lot of talented Tech's with knowledge about your situation.

    Welcome to Techguy.org :)
     
  4. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    I guess it's just the timezone difference. (UK it's mid afternoon)
     
  5. captainron276

    captainron276 Ron

    Joined:
    Sep 11, 2010
    Messages:
    3,754
  6. tootle

    tootle Banned

    Joined:
    Aug 16, 2012
    Messages:
    49
    What model is your motherboard? When did you last test your ram?
     
  7. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
  8. tootle

    tootle Banned

    Joined:
    Aug 16, 2012
    Messages:
    49
  9. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    This isn't an option for me as I have no desktop that is currently working unfortunately but thanks for trying.
    I will be sure to do this if I get it working.
     
  10. tootle

    tootle Banned

    Joined:
    Aug 16, 2012
    Messages:
    49
    You have a few options,
    Try a repair reinstall
    Replace the sata cable
    Try a different sata port
    Update the bios.
     
  11. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    Unfortunately I have done all of these.
     
  12. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    I have a feeling it's due to the CPU.
    I have a warranty on it so I will have a new one sent over and try it out. thanks for your help.
     
  13. tylerfb11

    tylerfb11

    Joined:
    Aug 21, 2012
    Messages:
    22
    I doubt it is caused by your CPU, the BOOTMGR is a file on your Harddrive (one that is needed to start windows. No OS can load without an apropriate bootloader)

    Start your computer, right away, start slamming on the 'Del' key (the most common BIOS setup key, if thats not it, it should tell you during POST itll say somthing like 'press *button* for setup') until the BIOS screen appears, if youve never seen it before, it looks somthing like this.

    move to the 'Boot' section (likley a tab near the top-right corner) and select boot device, make sure your harddrive is selected as the first one on the list (most people like to keep the floppy drive on top, but my rule is to keep the commonly desired device on top, in this case its your harddrive)

    Now, for surefire testing reasons, change ALL entries on that list to your harddrive (yes, all to the same device) this will keep the BIOS from jumping out of order during boot, make sure that its looking for the bootloader on the right device.(remember that your gunna want to undo this afterwards, putting the list in origanal order but leaving the HDD at the top) now save changes and exit, your computer should restart automactily, if not then restart it on your own. It *should* boot.

    IF IT WORKED:

    the cause of the problem was your BIOS looking for the Bootloader in the wrong place. doing work under the case can often reset the BIOS, and even intalling software can do it, and UAC wont always catch it beacuse its not modifing the HDD. All that work just told the Bios where it was suppose to be looking.


    IF IT DIDNT WORK:

    Your windows installation has been coruppted, somthing you did or some program you installed (or a virus) or maybe even a glitch in the OS has gone and screwed up the Bootloader. Toss in the system repair disk and re-intall windows, sorry, its as simple as that. You can always try putting the HDD in another system and hope to recover any of you data for backup... but windows is guuna be a re-install.


    IF WINDOWS WONT EVEN INSTALL

    wheew, every roadblock in china eh? well if this is the case, your HDD is fried, or at least the Boot sector has been burned out, you said that this was on your old HDD, anything 4 years or older is just a bomb waiting to go off. Toss a new one in and re-install.


    Thats my thoughts anyway,
    -Tyler
     
  14. co2balance

    co2balance Thread Starter

    Joined:
    Aug 20, 2012
    Messages:
    10
    Like I said. It won't turn on. I have a feeling this is due to the CPU as with the CPU unplugged everything internally operates the same. EG fans, hand and disk drive. And the same things don't work such as USB devices.

    Looking through the solutions you listed I feel like you didn't really take into account the things I have already done to fix this, but thanks for trying.
     
  15. tylerfb11

    tylerfb11

    Joined:
    Aug 21, 2012
    Messages:
    22
    Thats what I based my findings on, if you unplug your CPU, the computer shoud scream at POST (a single long beep)

    if it said it once and now the monitor wont even come on, first check to see if the monitor stays in standby when the tower is on, if it at least comes out of standby mode then you know its getting a singnal of some kind, then its likley your BIOS or VRAM getting in the way, if it stays in stanby, then there is no signal at all - the only time ive hit this issue was when my MOBO died, which may be the case here.

    You can always try flashing your BIOS, open the case and remove the little watch-battery, leavt it out for about 2 mins, replace and restart. if that dosnt work im afraid that id guess its more than likley the MOBO, as that would also explian why it couldnt read the bootloader from HDD on initail restart.

    what happens when you start it with the CPU hooked up? what runs? any funny sounds? any POST msgs?
     
  16. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1065781