Computer wont turn on!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

[email protected]

Thread Starter
Joined
Apr 18, 2004
Messages
9
I recently put together a new computer. I have used it for about a week now, today I got home and my computer won't turn on. I am guessing bad power supply but wanted to check if it might be something else.


The mother board that I have is a Biostar K8NHA GRAND Socket 754 ATX Motherboard, DDR400, 1394, SATA RAID, 6ch Audio & GB LAN

I am using a AMD 2600 sempron

I received an error message two days ago saying there was a problem with the processor and the setting adjusted. When going into the Cmos (hope that’s right) I found that everything was on the lowest settings. My computer froze up once since then but no other problems. When I press the power button my computer lights flash for a brief sec and then nothing... Could this be the power supply or the processor?
 

[email protected]

Thread Starter
Joined
Apr 18, 2004
Messages
9
Nope no beeps. I have a tower with a led light on the side. The light will turn on for a breif sec, then the whole computer shuts off.
 
Joined
Mar 13, 2003
Messages
1,230
Your CPU fan is not functioning correctly
The power goes on long enough for the system to say " hey , i'm getting hot, you are not cooling me off, so off goes the power till you cool me "

:eek:)
 

[email protected]

Thread Starter
Joined
Apr 18, 2004
Messages
9
Makes sense, so is there anything I can do, aside from buying a new fan? I have two, one on the CPU and one on the side of the computer.
 

[email protected]

Thread Starter
Joined
Apr 18, 2004
Messages
9
Ok I thought about this for a min. How is the CPU getting hot if it won't even turn on? There is like one quick power surge, but its not on long enough for anything to even start up.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top