Computers not seeing each other

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

poodyw

Thread Starter
Joined
Jan 20, 2002
Messages
4
I have three home computers networked with a 3 port Ethernet router. They are hooked to a cable modem that works fine allowing internet access on all three computers. All three computers are using Windows 98 SE. The problem is that I cannot get the computers to look at each other. They see themselves in the Network neighborhood but they will not recognize one another. I was told to set up everything in the following configuration :

Right clicking on the Network Neighborhood
1.Client for Microsoft Networks is set up.
2.File and Printer sharing for Microsoft Networks is set up and
Browse master is on automatic for each of the computers.
3. TCP/IP (Home) Realtek RTL8029 (AS)PCI Ethernet NIC is set up like this:
IP Address: Obtain an IP address automatically
WINS Configuration: Use DHCP for WINS Resolution
Gateway: empty
DNS Configuration: Disable DNS
Binding has everything clicked

The hard drives and printers are all clicked to share
What else do I do? Or What am I doing wrong?
 
Joined
Dec 17, 2001
Messages
28
You didn't mention if you gave each computer a unique computer name and whether or not you told each computer to be part of the same workgroup. check your network neighborhood properties, identification. The computer name is not the same as your logon name, each computer must have its own name.
 
Joined
Oct 29, 2001
Messages
2,056
along the lines of mtrvideo's info:

workgroup name must be the same for all
computer name must be different for all

there must be at least ONE file, folder, or drive set as shared on each PC
- how much you share depends on what you want to see between each PC AND your security (ie firewall, as a 2nd line of defense to the NATS protection provided by your router)

a more advanced method is using netbuie protocol instead of tcp/ip for file sharing

to set file, folder, or drive as shared
use windows explorer or my computer
- right click on file, folder, or drive
click on sharing
click 'shared as'
give it a name

when that's done for each PC you should be able to see each PC and access the shared files, folder, or drives
 

poodyw

Thread Starter
Joined
Jan 20, 2002
Messages
4
I am feeling really dumb right now. I had Norton Internet Security installed and it was blocking - I disabled the firewall and they see each other fine. Now, I am having trouble configuring the firewall so that it is enabled as a firewall but still allows the computers to see one another. I tried to write a rule but it wouldn't work. Does anyone else use this software and has done this for their home network?
 
Joined
Oct 29, 2001
Messages
2,056
not sure about norton
with ZA (zone alarm) it detected and added the network and subnet the first time it ran, then i gave permissions to it

can you add

192.168.2.0 or 192.168.2.*
subnet 255.255.255.0
(or whatever your lan IP range is)

to norton ?

help files any help?
 

poodyw

Thread Starter
Joined
Jan 20, 2002
Messages
4
I went in and put the range
192.168.1.100 - 192.168.1.250 as the TCP address range and that seemed to work. Thanks.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top