config of eVGA Nvidia 8600 GT for Diablo II

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

barnhart.brazil

Thread Starter
Joined
Jul 10, 2007
Messages
2
Howdy folks, I'm looking for some sane and simple help getting my new graphics card configured to play Diablo II with the right res. I'm running Vista Home Premium (came with the system), on an ASUS P5N-E mobo w/ E6600 CPU. Using DVI connection, as opposed to the VGA connector (since the video card has no connector for it), on an HP w2207 22" widescreen monitor. Theoretically the graphics should be awesome, but I'm here to tell you that it looks like dog shyte. My VAIO laptop provides a better experience right now, and that's a sad situation.

Still haven't started trying to overclock anything, cause everything isn't just peachy yet. :cool:

Any help at all will be greatly appreciated.

Cheers,
Anthony
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top