configure Norton Antivirus 2002

Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

tomlunt

Thread Starter
Joined
Feb 9, 2001
Messages
803
I purchased Norton Antivirus 2002 for my home computer. It installed fine but I can't get the Live Update to recognize my cable modem.

The cable modem is working fine (I'm using it now), I don't have any dial-up accounts on the computer, Internet Options are configured to connect thru a LAN, but Live Update won't connect.

I downloaded the most receent version of Live Update, and that didn't help.

I checked the Symantec web site and couldnt find anything.

the cable modem is connected to a Linksys router, but I don't think that is the problem. I am not running a personal firewall.

Does anyone have any suggestions?

Thanks.

Tommy
 

tomlunt

Thread Starter
Joined
Feb 9, 2001
Messages
803
I tried to uninstall and re-install - no luck.

Tommy

PS - Win98SE
 

tomlunt

Thread Starter
Joined
Feb 9, 2001
Messages
803
For what it's worth ....

I uninstalled Norton Anti-virus, installed WinXP, then re-installed Antivirus - now it works fine.

Tom
 
Status
This thread has been Locked and is not open to further replies. The original thread starter may use the Report button to request it be reopened but anyone else with a similar issue should start a New Thread. Watch our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top