"Connect to Network" button does not work

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sek505

Thread Starter
Joined
Apr 21, 2009
Messages
2
So recently I've come across this problem in Windows Vista with my laptop where I right-click the network icon in the lower-right icon tray and then select the "connect to network" button that I use to connect to my wireless router... However, when I click on this button, nothing happens. No error message or anything. I even try accessing it through the start menu, control panel, etc. and it does not bring up the window that lists the available wireless connections.

When I had this problem before, I simply did a system restore and it worked, but my restore points have been deleted so now I am stuck. I tried Spy-Bot, AdAware, Norton to check for viruses, but nothing was found. I also tried a clean boot using msconfig to test for software compatibility issues, but that didn't work either.

Any ideas? Could it be a virus or something?
 

sek505

Thread Starter
Joined
Apr 21, 2009
Messages
2
ok, thanks!! i'm at work and the problem is with my home laptop so i'll try it and let you know.
 

BVP

Joined
May 12, 2009
Messages
1
Hi sek505,
Just wanted to ask if you managed to fix your problem and how?
I am experiencing the same problem with the network connection (although until yesterday everything was working fine): 'connect to a network' button which appears after a right-click over the network icon does not work, 'set up a connection or network' in the network and sharing centre does not work, WiFi catcher shows available networks but the button 'wireless manager' is not working, in windows security centre-internet options-connections-'setup' does not work. Unfortunately sfc scan showed a lot of errors that it could not repair. System restore did not help either. What do I do now??? Please help!Thanks!
 
Joined
Jan 15, 2009
Messages
3,850
hi bvp you would be best to start your own thread to get help for your issues
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top