connected but will not let me access the internet

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

notmarty

Thread Starter
Joined
Mar 2, 2015
Messages
1
My nexus 7 is fine but my friends toshiba nb100 operating on windows xp says its connected to my WiFi network with excellent strength but will not allow me access to the internet. In the local library, it works OK, if a little slow!! Can you help? Thanks!
 

TerryNet

Moderator
Joined
Mar 23, 2005
Messages
80,262
First Name
Terry
Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

[Press ENTER after each command.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.


Also attach ...

Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with a screen shot see TSG Posting a Screenshot. FWIW to take screen shots with Windows Vista or latter I prefer to use the built-in Snipping Tool.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top