Connecting Internet problem again :<

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

numbawang

Thread Starter
Joined
Jan 20, 2011
Messages
27
hii, im using a hp pavilion dv6000 laptop, its about 4-5 years old and, here is whats happening,

for some reason, my internet will suddenly not work via wireless or local. The Internet connection symbol(2 computers side by side) would have a yellow caution symbol on it.
Also according to networx, i'm receiving download = 0, upload = 0(sometimes 50-100). Unless I restart my laptop, i am unable to access the internet, but afterwards it will work until the problems comes up again.

I tried other computers/laptops and they can connect to the internet no problem, so there is something wrong with this laptop.
Anyone know the reason why this is happening?

Also, not sure if this is related or not but, i sometimes end a few svchost on task manager, and sometims my internet connect would work. (but not after a few unknown things happening, due to random ending of svchost)
 

TheShooter93

Malware Specialist
Joined
Jul 9, 2008
Messages
11,248
First Name
Cody
Try downloading the latest drivers for your network adapter.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top