1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Connecting my PC to a wireless network! Help!

Discussion in 'Networking' started by scooter42, Aug 20, 2010.

Thread Status:
Not open for further replies.
Advertisement
  1. scooter42

    scooter42 Thread Starter

    Joined:
    Aug 20, 2010
    Messages:
    4
    My roommates and I recently purchased high speed internet then connected a wireless router. I set up the protected network with a WPA-2 security setting. 4 of my roommates including myself found the network, typed in the passcode and connected no problem. However, one of my roommates found the network, typed in the code and the network settings window said it was connected successfully yet she has no internet. No pages will load. Is there a reason why her computer follows the same steps everyone else took and says its connected yet has no activity?
     
  2. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Hi:Could be a lot of things.
    Any error msgs ?
    First let's look at services:



    Check your Services are Started on all PCs:
    • COM+ Event System (for WZC issues)
    • Computer Browser
    • DHCP Client
    • DNS Client
    • Network Connections
    • Network Location Awareness
    • Remote Procedure Call (RPC)
    • Server
    • TCP/IP Netbios helper
    • Wireless Zero Configuration (XP wireless configurations)
    • WLAN AutoConfig (Vista wireless configurations)
    • Workstation

    Note: You can check the services in Control Panel, Administrative Tools, Services.

    All of these services should be started, and their startup type should be automatic
    If a service is not running, open it's properties and check the dependencies. Check each of the dependencies and see which one is preventing the service from running. Checking the event log is also a good idea here, there may be clues to what is failing.
    __________________


    Then let's look at this from the failing laptop:
    From a Johnwill post on the Networking Forum


    Try these simple tests.

    Hold the Windows key and press R, then type CMD (COMMAND for W98/WME) to open a command prompt:

    In the command prompt window that opens, type type the following commands one at a time, followed by the Enter key:

    NOTE: For the items below surrounded with < >, see comments below for the actual information content, they are value substitutions from the previous IPCONFIG command output! Do NOT type <computer_IP_address> into the command, that won't work. Also, the < and > in the text is to identify the parameters, they are also NOT used in the actual commands.

    Do NOT include the <> either, they're just to identify the values for substitution.

    IPCONFIG /ALL

    PING <computer_IP_address>

    PING <default_gateway_address>

    PING <dns_servers>

    PING 74.125.45.100

    PING yahoo.com

    Right click in the command window and choose Select All, then hit Enter to copy the contents to the clipboard.
    Paste the results in a message here.

    <computer_IP_address> - The IP Address of your computer, obtained from the IPCONFIG command above. (For Vista/Win7, the IPv4 Address)

    <default_gateway_address> - The IP address of the Default Gateway, obtained from the IPCONFIG command above.

    <dns_servers> - The IP address of the first (or only) address for DNS Servers, obtained from the IPCONFIG command above.

    If you are on a machine with no network connection, use a floppy, USB disk, or a CD-RW disk to transfer a text file with the information to allow pasting it here.
     
  3. TheShooter93

    TheShooter93 Cody Malware Specialist

    Joined:
    Jul 9, 2008
    Messages:
    11,020
    Try Deleting The Wireless Profiles and reconnecting.

    If that doesn't work, try this:

    TCP/IP stack repair options for use with Vista or Windows 7

    Start, All Programs\Accessories and right click on Command Prompt, select "Run as Administrator" to open a command prompt.

    In the command prompt window that opens, type the following commands, each followed by the Enter key:

    Reset WINSOCK entries to installation defaults: netsh winsock reset catalog

    Reset IPv4 TCP/IP stack to installation defaults: netsh int ipv4 reset reset.log

    Reset IPv6 TCP/IP stack to installation defaults: netsh int ipv6 reset reset.log

    Reboot the machine.
     
  4. scooter42

    scooter42 Thread Starter

    Joined:
    Aug 20, 2010
    Messages:
    4
    Microsoft Windows [Version 6.0.6001]

    Copyright (c) 2006 Microsoft Corporation. All rights reserved.

    C:\Users\Owner>IPCONFIG/ALL

    Windows IP Configuration

    Host Name . . . . . . . . . . . . : Owner-PC

    Primary Dns Suffix . . . . . . . :

    Node Type . . . . . . . . . . . . : Broadcast

    IP Routing Enabled. . . . . . . . : No

    WINS Proxy Enabled. . . . . . . . : No

    Wireless LAN adapter Wireless Network Connection:

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Atheros AR5007 802.11b/g WiFi Adapter

    Physical Address. . . . . . . . . : 00-1F-E2-B4-A0-6F

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Link-local IPv6 Address . . . . . : fe80::cddd:fa16:3228:105b%14(Preferred)

    IPv4 Address. . . . . . . . . . . : 192.168.1.4(Preferred)

    Subnet Mask . . . . . . . . . . . : 255.255.255.0

    Lease Obtained. . . . . . . . . . : Friday, August 20, 2010 2:24:08 PM

    Lease Expires . . . . . . . . . . : Saturday, August 21, 2010 2:24:08 PM

    Default Gateway . . . . . . . . . : 192.168.1.1

    DHCP Server . . . . . . . . . . . : 192.168.1.1

    DNS Servers . . . . . . . . . . . : 192.168.1.1

    NetBIOS over Tcpip. . . . . . . . : Enabled

    Ethernet adapter Local Area Connection:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller

    Physical Address. . . . . . . . . : 00-1E-68-99-73-C4

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Ethernet adapter Bluetooth Network Connection:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)

    Physical Address. . . . . . . . . : 00-21-86-3B-7B-B6

    DHCP Enabled. . . . . . . . . . . : Yes

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 13:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : isatap.{A9DCB62A-711A-41F6-937F-887B8E39E

    5F3}

    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 15:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : isatap.{B9A961B7-02CC-4CEB-AB1E-6781DCA83

    24C}

    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 7:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : isatap.{8932058A-EC96-495D-BF1C-F47EACB71

    A69}

    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    Tunnel adapter Local Area Connection* 18:

    Media State . . . . . . . . . . . : Media disconnected

    Connection-specific DNS Suffix . :

    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

    Physical Address. . . . . . . . . : 02-00-54-55-4E-01

    DHCP Enabled. . . . . . . . . . . : No

    Autoconfiguration Enabled . . . . : Yes

    C:\Users\Owner>PING 192.168.1.4

    Pinging 192.168.1.4 with 32 bytes of data:

    Reply from 192.168.1.4: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.4: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.4: bytes=32 time<1ms TTL=128

    Reply from 192.168.1.4: bytes=32 time<1ms TTL=128

    Ping statistics for 192.168.1.4:

    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),

    Approximate round trip times in milli-seconds:

    Minimum = 0ms, Maximum = 0ms, Average = 0ms

    C:\Users\Owner>PING 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.4: Destination host unreachable.

    Request timed out.

    Request timed out.

    Request timed out.

    Ping statistics for 192.168.1.1:

    Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),

    C:\Users\Owner>PING 192.168.1.1

    Pinging 192.168.1.1 with 32 bytes of data:

    Reply from 192.168.1.4: Destination host unreachable.

    Request timed out.

    Request timed out.

    Request timed out.

    Ping statistics for 192.168.1.1:

    Packets: Sent = 4, Received = 1, Lost = 3 (75% loss),

    C:\Users\Owner>PING 74.125.45.100

    Pinging 74.125.45.100 with 32 bytes of data:

    Reply from 192.168.1.4: Destination host unreachable.

    Request timed out.

    Request timed out.

    Reply from 192.168.1.4: Destination host unreachable.

    Ping statistics for 74.125.45.100:

    Packets: Sent = 4, Received = 2, Lost = 2 (50% loss),

    C:\Users\Owner>PING yahoo.com

    Ping request could not find host yahoo.com. Please check the name and try again.

    C:\Users\Owner>PINGyahoo.com

    'PINGyahoo.com' is not recognized as an internal or external command,

    operable program or batch file.

    C:\Users\Owner>
     
  5. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    Ok:Here is what I would do.
    Just to eliminate a potential firewall issue,disable all firewalls(windows default and any antivirus suite that you have running).See if that helps.
    I would also go to the pc makers web site,download/install the current driver for that wireless adapter.
    Obviously you will have to download to a working machine then copy to a disc/thumb drive ,etc and it onto the problem pc
    Generally,the maker's web site support section gives you instructions for the download and install.
    And,I am assuming that wireless networking did function on this pc before ?
    Also,just for comparison purposes,give me the same info(ipconfig /all and the pings ) from a working wireless laptop.
    And,I assume that you completed the requests in Shooter's post # 3 ?
     
  6. scooter42

    scooter42 Thread Starter

    Joined:
    Aug 20, 2010
    Messages:
    4
    Microsoft Windows [Version 6.0.6002]
    Copyright (c) 2006 Microsoft Corporation. All rights reserved.
    C:\Users\Owner>IPCONFIG/ALL
    Windows IP Configuration
    Host Name . . . . . . . . . . . . : Owner-PC
    Primary Dns Suffix . . . . . . . :
    Node Type . . . . . . . . . . . . : Broadcast
    IP Routing Enabled. . . . . . . . : No
    WINS Proxy Enabled. . . . . . . . : No
    Wireless LAN adapter Wireless Network Connection:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Broadcom 802.11b/g WLAN
    Physical Address. . . . . . . . . : 00-1A-73-4D-ED-2C
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Link-local IPv6 Address . . . . . : fe80::162:ce7:1046:961e%9(Preferred)
    IPv4 Address. . . . . . . . . . . : 192.168.1.5(Preferred)
    Subnet Mask . . . . . . . . . . . : 255.255.255.0
    Lease Obtained. . . . . . . . . . : Wednesday, August 18, 2010 10:05:29 PM
    Lease Expires . . . . . . . . . . : Sunday, August 22, 2010 11:52:41 AM
    Default Gateway . . . . . . . . . : 192.168.1.1
    DHCP Server . . . . . . . . . . . : 192.168.1.1
    DHCPv6 IAID . . . . . . . . . . . : 151001715
    DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-0E-23-F0-E7-00-1B-24-27-75-7F
    DNS Servers . . . . . . . . . . . : 192.168.1.1
    NetBIOS over Tcpip. . . . . . . . : Enabled
    Ethernet adapter Local Area Connection:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : NVIDIA nForce Networking Controller
    Physical Address. . . . . . . . . : 00-1B-24-02-39-B1
    DHCP Enabled. . . . . . . . . . . : Yes
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 6:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{22209A39-C1F0-4300-956F-55291EC20
    34B}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 9:
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
    Physical Address. . . . . . . . . : 02-00-54-55-4E-01
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    IPv6 Address. . . . . . . . . . . : 2001:0:4137:9e74:1c2d:396a:3f57:fefa(Pref
    erred)
    Link-local IPv6 Address . . . . . : fe80::1c2d:396a:3f57:fefa%10(Preferred)
    Default Gateway . . . . . . . . . : ::
    NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter Local Area Connection* 12:
    Media State . . . . . . . . . . . : Media disconnected
    Connection-specific DNS Suffix . :
    Description . . . . . . . . . . . : isatap.{61114AB8-4C9B-436C-B7A0-C1A4984D2
    B44}
    Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
    DHCP Enabled. . . . . . . . . . . : No
    Autoconfiguration Enabled . . . . : Yes
    C:\Users\Owner>PING 192.168.1.5
    Pinging 192.168.1.5 with 32 bytes of data:
    Reply from 192.168.1.5: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.5: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.5: bytes=32 time<1ms TTL=128
    Reply from 192.168.1.5: bytes=32 time<1ms TTL=128
    Ping statistics for 192.168.1.5:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 0ms, Average = 0ms
    C:\Users\Owner>PING 192.168.1.1
    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time<1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 0ms, Maximum = 3ms, Average = 1ms
    C:\Users\Owner>PING 192.168.1.1
    Pinging 192.168.1.1 with 32 bytes of data:
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=2ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=1ms TTL=64
    Reply from 192.168.1.1: bytes=32 time=3ms TTL=64
    Ping statistics for 192.168.1.1:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 1ms, Maximum = 3ms, Average = 1ms
    C:\Users\Owner>PING 74.125.45.100
    Pinging 74.125.45.100 with 32 bytes of data:
    Reply from 74.125.45.100: bytes=32 time=46ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=43ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=43ms TTL=49
    Reply from 74.125.45.100: bytes=32 time=43ms TTL=49
    Ping statistics for 74.125.45.100:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 43ms, Maximum = 46ms, Average = 43ms
    C:\Users\Owner>PING yahoo.com
    Pinging yahoo.com [209.191.122.70] with 32 bytes of data:
    Reply from 209.191.122.70: bytes=32 time=42ms TTL=48
    Reply from 209.191.122.70: bytes=32 time=42ms TTL=48
    Reply from 209.191.122.70: bytes=32 time=41ms TTL=48
    Reply from 209.191.122.70: bytes=32 time=41ms TTL=48
    Ping statistics for 209.191.122.70:
    Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
    Minimum = 41ms, Maximum = 42ms, Average = 41ms
    C:\Users\Owner>
    and yes I did try that other posts directions with no luck.
     
  7. pedroguy

    pedroguy

    Joined:
    Jan 28, 2001
    Messages:
    6,523
    I assume the above is from a working pc.
    How about the adapter driver download ?
     
  8. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,600
    That last post shows internet access and DNS is working. What is the current issue?
     
  9. scooter42

    scooter42 Thread Starter

    Joined:
    Aug 20, 2010
    Messages:
    4
    the last post was from a working PC on the same network. I could not find any upgrades from netgear because the firmware was up to date and there were several available downloads from the HP website but I didn;t know what the laptop mind need if anything. The computer finds the WPA-2 personal network says its connected but has no internet. The icons in the network connections window show a green line from the OWNER-PC icon to my wireless network then there is a red X between the network and the globe that says internet.
     
  10. TerryNet

    TerryNet Terry Moderator

    Joined:
    Mar 23, 2005
    Messages:
    69,600
    Having both computers with the same name ("Owner-PC") will give you grief sooner or later; change one of them now and reboot.

    If that doesn't fix the problems shown in post # 4 I suspect a non-Windows firewall (or security suite) issue.
     
  11. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/944508