Connecting to wan but cant suf via ethernet wire ?

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

awds

Thread Starter
Joined
Jan 23, 2007
Messages
11
i have a usb/ethernet modem. when i use the ethernet wire to connect. i get a ip, but i cant go to any sites or ping any ips. But if i use the usb cable to connect i could go to sites and ping ips. Anyone know what could be the problem ?
 
Joined
Mar 12, 2002
Messages
5,520
Howdy awds...

Well...

You can try powering down the Modem, and Pc. Connect the eathernet cabel to both, power up the modem, wait untill it is fully powered up, then power up the Pc...

And see what happens...
 

awds

Thread Starter
Joined
Jan 23, 2007
Messages
11
doesnt work, can it be the cable. it is a cat5 i dont see how that could be the problem.
 

JohnWill

Retired Moderator
Joined
Oct 19, 2002
Messages
106,425
Well, you MUST power cycle the modem when you change from the USB to the Ethernet cable. It could also be the cable, hard to say, it could also be your Ethernet board.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top