connection blocked...

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

pkrahn

Thread Starter
Joined
Apr 13, 2004
Messages
1
my computer won't go online... it's connected to the net via a phone line, but something is blocking the connection.

it seemed to happen after i ran ad-aware (which i've done a hundred times before with no problem, although not in a while) and out of the 120 pieces of spyware, 5 of them needed restarting to eliminate them. Unlike the other times I've had to restart before I could clean it completely, this time the ad-aware program didn't pop up before the computer was ready to use again, it just logged on as usual. But I couldn't get online anymore.

in messenger there's a message 0x81000301 when i start that up, if that helps.

thought maybe the virus program was blocking it, but i remember i had already tried to remove mcafee a couple of weeks ago, haven't found a replacement yet.

any suggestions?

thanks,

pk
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top