Connection issues!

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Valontris

Thread Starter
Joined
Dec 23, 2012
Messages
4
Hello there everyone. I am sorry to take up your time, *** I am not extremely computer savvy, but I am at wits end. I bought a iBuyPower Gamer Extreme Tower from Newegg.com about a month ago. It came installed with Windows 8. It did not come with a wireless card so I bought a wireless adapter device for it. It is the NetGear N300 3100 Wireless adapter. It can be found at the following site. (http://www.netgear.com/service-provider/products/wireless-adapters/wireless-n/WNA3100.aspx#)

This worked wonderfully for a while, until recently. Until recently my connection was always solid. Now it drops every five minutes, and sometimes takes as long as 20 minutes of repeatedly running unsuccessful troubleshooters until it randomly decides to work.

I went to device manager to try to see what the problem was, and WAN Miniport (Network Monitor) #2. The error comes as follows: This device is not working properly because Windows cannot load the drivers required for this device. (Code 31).

I have no idea if this matters at all, but it cannot be good. I have reinstalled the drives for the adapter and it has done nothing. My connection is still subject to drop constantly and without warning.
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,431
Please attach a screen shot of the Networks page (don't collapse the Radar, Connection or Signal History) of the Xirrus Wi-Fi Inspector. If you need help with that see TSG Posting a Screenshot. FWIW to take screen shots with Windows 7 or Vista I prefer to use the built-in Snipping Tool.

Also show ...

Open a (black) Command Prompt window:
Hold the Windows logo key and press r; in the Run box type cmd and click on OK.

Type the following command:

IPCONFIG /ALL

[Note that there is no space between the slash and ALL.]

Right click in the command window and choose Select All, then hit Enter.
Paste the results in a message here.

If necessary use a text file and removable media to copy the results to a computer with internet access.
 

Valontris

Thread Starter
Joined
Dec 23, 2012
Messages
4
Here is the result of the Command ipconfig/all.

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
C:\Users\Christopher>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : DragonsKeep
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wi-Fi:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WNA3100 N300 Wireless USB Adapter
Physical Address. . . . . . . . . : 00-8E-F2-86-00-13
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d4d:161b:26c0:35c8%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 23, 2012 9:22:34 PM
Lease Expires . . . . . . . . . . : Monday, December 24, 2012 9:11:17 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 318803698
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-75-8E-BC-5F-F4-4E-09-35
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Ethernet:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : WDS
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : BC-5F-F4-4E-09-35
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Hamachi:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-25-84-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::e9cb:aa1c:bc01:e618%18(Preferred)
Autoconfiguration IPv4 Address. . : 169.254.230.24(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.0.0
Default Gateway . . . . . . . . . : 25.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 494565778
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-75-8E-BC-5F-F4-4E-09-35
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{529DB4AA-3627-4AD9-8295-175F1EC61675}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter isatap.{2BC5C8DB-821A-46FC-BB5D-EB8D060A7C73}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Christopher>

More updates as I get them up.

Note that this was when the net was down!!!

Here is the same thing when it is running!

Microsoft Windows [Version 6.2.9200]
(c) 2012 Microsoft Corporation. All rights reserved.
C:\Users\Christopher>ipconfig/all
Windows IP Configuration
Host Name . . . . . . . . . . . . : DragonsKeep
Primary Dns Suffix . . . . . . . :
Node Type . . . . . . . . . . . . : Hybrid
IP Routing Enabled. . . . . . . . : No
WINS Proxy Enabled. . . . . . . . : No
Wireless LAN adapter Wi-Fi:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : NETGEAR WNA3100 N300 Wireless USB Adapter
Physical Address. . . . . . . . . : 00-8E-F2-86-00-13
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Link-local IPv6 Address . . . . . : fe80::d4d:161b:26c0:35c8%13(Preferred)
IPv4 Address. . . . . . . . . . . : 192.168.1.3(Preferred)
Subnet Mask . . . . . . . . . . . : 255.255.255.0
Lease Obtained. . . . . . . . . . : Sunday, December 23, 2012 10:16:07 PM
Lease Expires . . . . . . . . . . : Monday, December 24, 2012 10:16:08 PM
Default Gateway . . . . . . . . . : 192.168.1.1
DHCP Server . . . . . . . . . . . : 192.168.1.1
DHCPv6 IAID . . . . . . . . . . . : 318803698
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-75-8E-BC-5F-F4-4E-09-35
DNS Servers . . . . . . . . . . . : 192.168.1.1
NetBIOS over Tcpip. . . . . . . . : Enabled
Ethernet adapter Ethernet:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . : WDS
Description . . . . . . . . . . . : Realtek PCIe FE Family Controller
Physical Address. . . . . . . . . : BC-5F-F4-4E-09-35
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
Ethernet adapter Hamachi:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Hamachi Network Interface
Physical Address. . . . . . . . . : 7A-79-19-25-84-D9
DHCP Enabled. . . . . . . . . . . : Yes
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2620:9b::1925:84d9(Preferred)
Link-local IPv6 Address . . . . . : fe80::e9cb:aa1c:bc01:e618%18(Preferred)
IPv4 Address. . . . . . . . . . . : 25.37.132.217(Preferred)
Subnet Mask . . . . . . . . . . . : 255.0.0.0
Lease Obtained. . . . . . . . . . : Sunday, December 23, 2012 10:15:57 PM
Lease Expires . . . . . . . . . . : Sunday, December 23, 2012 10:20:12 PM
Default Gateway . . . . . . . . . : 2620:9b::1900:1
25.0.0.1
DHCP Server . . . . . . . . . . . : 25.0.0.1
DHCPv6 IAID . . . . . . . . . . . : 494565778
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-75-8E-BC-5F-F4-4E-09-35
DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1
fec0:0:0:ffff::2%1
fec0:0:0:ffff::3%1
NetBIOS over Tcpip. . . . . . . . : Enabled
Tunnel adapter isatap.{2BC5C8DB-821A-46FC-BB5D-EB8D060A7C73}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
Tunnel adapter Teredo Tunneling Pseudo-Interface:
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
IPv6 Address. . . . . . . . . . . : 2001:0:9d38:953c:2c67:2327:3f57:fefc(Pref
erred)
Link-local IPv6 Address . . . . . : fe80::2c67:2327:3f57:fefc%15(Preferred)
Default Gateway . . . . . . . . . :
DHCPv6 IAID . . . . . . . . . . . : 419430400
DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-18-48-75-8E-BC-5F-F4-4E-09-35
NetBIOS over Tcpip. . . . . . . . : Disabled
Tunnel adapter isatap.{529DB4AA-3627-4AD9-8295-175F1EC61675}:
Media State . . . . . . . . . . . : Media disconnected
Connection-specific DNS Suffix . :
Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2
Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
DHCP Enabled. . . . . . . . . . . : No
Autoconfiguration Enabled . . . . : Yes
C:\Users\Christopher>
 

TerryNet

Terry
Moderator
Joined
Mar 23, 2005
Messages
81,431
Both results from ipconfig /all show a good IP configuration; identical except for the lease times. The second Xirrus screen shot shows that the adapter's radio apparently stopped working, as it is detecting no networks.

I'd say that the adapter is defective, but you could try it with another computer to double check.
 

Valontris

Thread Starter
Joined
Dec 23, 2012
Messages
4
As per your request, after some much needed sleep, I took the device and its driver to my other computer running windows 7. I installed the device and plugged it in, after all the drivers were in place.

Just for good measure I turned off the wireless card that normally would jsut automatically pick up the connection, so that the Netgear device would be the only thing able to get internet. This would see if it was defective as you claim

Works just fine, not a single problem on my windows 7 laptop.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top