1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Connection Limited to 5 minute intervals. Help!

Discussion in 'Networking' started by fda2104, Feb 17, 2015.

Thread Status:
Not open for further replies.
Advertisement
  1. fda2104

    fda2104 Thread Starter

    Joined:
    Feb 17, 2015
    Messages:
    2
    So i'm just about ready to punch a hole in my wall because my service provider has no idea how to help me.

    I recently got ADSL2+ connected to my home by Dodo, my phone line is provided by Telstra however. Since then the connection speed is great, with no issues there. I use a PC and connect to my Netgear D6300 router with a wireless connection. But when i run programs that require a constant connection, such as skype, teamspeak, LoL, and so forth; after exactly 5 minutes the connection cuts out.

    If i close the program and re-open it, it works fine again for another exact 5 minutes. if i run 2 of these programs at the same time but wait 2 minutes inbetween opening them both, then the first will go after 5 minutes then 2 minutes later the next goes :(

    I have tried moving the router to another active phone port, have reset it 10 times (atleast) and have tried many other things. I am well open to suggestions. Plea Help!!

    Thanks
    Fabio
     
  2. KomputerKid

    KomputerKid

    Joined:
    Dec 25, 2014
    Messages:
    1,081
    Hi fda2104 and welcome.

    Please try going to Device Manager in the control panel. Click Network Adapters, select your adapter, right click on it then left click and click on Properties. From there go to Power Management, if the box that says Let Computer Turn Off This devise is checked, please uncheck it.

    See if that helps.
     
  3. fda2104

    fda2104 Thread Starter

    Joined:
    Feb 17, 2015
    Messages:
    2
    Thanks for your suggestion but im afraid the box is already unchecked :/
     
  4. MrBroken420

    MrBroken420

    Joined:
    Feb 19, 2015
    Messages:
    27
    try using a Wlan optimizer. it will turn off backround scans. mine turned off or made it lag realy bad untill i used the Wlan optimizer.



    http://www.martin-majowski.de/wlanoptimizer/ i dont believe it will work for wired connections
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1143294

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice