connection problems

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

napthyme

Thread Starter
Joined
Jan 27, 2003
Messages
2
OK... I'm in serious need of help. I can't seem to stay looged into the net while I'm working. I'm using a compaq with 98se. I've defragged, reloaded driver and dialer, dumped everything I don't use off the hard drive, upgraded to IE6, installed a new V92 US robotics modem and still I'm having problems.

Its now giving me javascript errors, cannot find server/unable to get dial tone error, and the pointer is studdering while web pages are loading without me moving it. like its in 3 places at once. funny thing is this peice of crap works fine while off line.

So my question is do I reload IE from scratch?, Reformat the Hard drive and start over?, or take a sledge hammer to it and buy a new computer???????

Someone has to know whats wrong with this thing.....
 

bassetman

Moderator (deceased) - Gone but never forgotten
Joined
Jun 7, 2001
Messages
47,973
Welcome to TSG!

Please start by telling us what OS you are using. If you have any anti-virus software, is it up to date and have you run it?

Are you running an email prog set to check email every 10 mins or less to keep you connection active?

This sounds more involved than you may think.

Hope with your help we can help!

John
 

napthyme

Thread Starter
Joined
Jan 27, 2003
Messages
2
No frelling kidding it's more invovled....
I have resorted to calling the phone company to see if there is a problem with the phone line.

I'm running windows 98SE. yes I have scanned for viruses, yes the task scaduler checks my e-mail. no the little box isn't checked to log me out if its idle to long.
This thing kicks me off when I'm right in the middle of something without warning. so its not an inactivity problem. I could hardly get logged in today to see if you had any suggestions. I've never had this kind of problem in the two years I've had the computer now all the sudden I can't even check my e-mail without getting kicked off the net.....
there has got to be a simple explination for this problem....
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top