1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Connection suddenly slow only on my computer

Discussion in 'Networking' started by carabaci, Oct 13, 2008.

Thread Status:
Not open for further replies.
Advertisement
  1. carabaci

    carabaci Thread Starter

    Joined:
    Jul 29, 2008
    Messages:
    11
    Hello! Thank you very much for all the help you have provided me with so far. Past few days i have been experiencing very frustrating connection problems and i just wanted to make sure it's not something I can fix myself before sending my laptop out for repairs.

    My connection was fine and fast until a few days ago where suddenly it slowed down to a crawl. I dismissed it for a day thinking it was ISP related but then randomly, I started losing my connection completely and getting "Can't communicate with DNS server" errors when i hit "Diagnose and Repair" for my connection. So I typed
    ipconfig /flushdns
    ipconfig /registerdns
    NETSH int ip reset resetlog.txt
    netsh winsock reset
    in command prompt and the problem was resolved, (although my connection was still alot slower than usual) but not permenantly. I keep having to repeat this at random times and my connection speed, according to speedtest, is still less than half of what it used to be. I also tried using OpenDNS and nothing changed.

    Also, I think around the time this problem started, I had some trouble installining Service Pack 1 for Vista so when attempting to uninstall it Windows wouldn't start, so today I did a full format. After which I ran a Norton full system scan and also Malwarebyte's Anti Malware full scan, which were both clean.

    Here's more info that you might need,
    ISP: Turk Telekom (Its Turkish)
    Connection type: Wired
    OS: Vista
    Browser: IE
    Modem: Intel(R) Pro 1000/PL (Not sure if this is the right info?)
    I'm on a University network and the only person with this problem.
    Here are line tests from before and after the reformat:
    Before: http://www.dslreports.com/linequality/nil/2441272
    After: http://www.dslreports.com/linequality/nil/2442139
    And here's the results to what I saw advised on another thread with the same issue:
    Code:
     
    Microsoft Windows [Version 6.0.6000]
    Copyright (c) 2006 Microsoft Corporation.  All rights reserved.
    C:\Users\Cansu>PING 206.190.60.37
    Pinging 206.190.60.37 with 32 bytes of data:
    Request timed out.
    Reply from 206.190.60.37: bytes=32 time=260ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=250ms TTL=54
    Reply from 206.190.60.37: bytes=32 time=260ms TTL=54
    Ping statistics for 206.190.60.37:
        Packets: Sent = 4, Received = 3, Lost = 1 (25% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 250ms, Maximum = 260ms, Average = 256ms
    C:\Users\Cansu>PING yahoo.com
    Pinging yahoo.com [68.180.206.184] with 32 bytes of data:
    Reply from 68.180.206.184: bytes=32 time=324ms TTL=54
    Reply from 68.180.206.184: bytes=32 time=295ms TTL=54
    Reply from 68.180.206.184: bytes=32 time=295ms TTL=54
    Reply from 68.180.206.184: bytes=32 time=297ms TTL=54
    Ping statistics for 68.180.206.184:
        Packets: Sent = 4, Received = 4, Lost = 0 (0% loss),
    Approximate round trip times in milli-seconds:
        Minimum = 295ms, Maximum = 324ms, Average = 302ms
    C:\Users\Cansu>NBTSTAT -n
    Local Area Connection:
    Node IpAddress: [10.5.0.14] Scope Id: []
                    NetBIOS Local Name Table
           Name               Type         Status
        ---------------------------------------------
        CANSU-PC       <00>  UNIQUE      Registered
        WORKGROUP      <00>  GROUP       Registered
        WORKGROUP      <1E>  GROUP       Registered
        CANSU-PC       <20>  UNIQUE      Registered
        WORKGROUP      <1D>  UNIQUE      Registered
        ..__MSBROWSE__.<01>  GROUP       Registered
    Bluetooth Network Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []
        No names in cache
    Wireless Network Connection:
    Node IpAddress: [0.0.0.0] Scope Id: []
        No names in cache
    C:\Users\Cansu>IPCONFIG /ALL
    Windows IP Configuration
       Host Name . . . . . . . . . . . . : Cansu-PC
       Primary Dns Suffix  . . . . . . . :
       Node Type . . . . . . . . . . . . : Hybrid
       IP Routing Enabled. . . . . . . . : No
       WINS Proxy Enabled. . . . . . . . : No
       DNS Suffix Search List. . . . . . : bilgi.network
    Ethernet adapter Bluetooth Network Connection:
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Bluetooth Device (Personal Area Network)
       Physical Address. . . . . . . . . : 00-1A-6B-74-C1-90
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    Wireless LAN adapter Wireless Network Connection:
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Intel(R) PRO/Wireless 3945ABG Network Con
    nection
       Physical Address. . . . . . . . . : 00-19-D2-91-B3-B3
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
    Ethernet adapter Local Area Connection:
       Connection-specific DNS Suffix  . : bilgi.network
       Description . . . . . . . . . . . : Intel(R) PRO/1000 PL Network Connection
       Physical Address. . . . . . . . . : 00-1B-24-1E-2F-CC
       DHCP Enabled. . . . . . . . . . . : Yes
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::7ce2:faa6:3d1d:8c5c%8(Preferred)
       IPv4 Address. . . . . . . . . . . : 10.5.0.14(Preferred)
       Subnet Mask . . . . . . . . . . . : 255.255.255.0
       Lease Obtained. . . . . . . . . . : Wednesday, October 15, 2008 3:35:05 AM
       Lease Expires . . . . . . . . . . : Friday, October 17, 2008 3:35:04 AM
       Default Gateway . . . . . . . . . : 10.5.0.1
       DHCP Server . . . . . . . . . . . : 10.5.0.250
       DHCPv6 IAID . . . . . . . . . . . : 201333540
       DNS Servers . . . . . . . . . . . : 194.27.149.19
                                           194.27.149.24
       NetBIOS over Tcpip. . . . . . . . : Enabled
    Tunnel adapter Local Area Connection* 6:
       Connection-specific DNS Suffix  . : bilgi.network
       Description . . . . . . . . . . . : isatap.bilgi.network
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::5efe:10.5.0.14%14(Preferred)
       Default Gateway . . . . . . . . . :
       DNS Servers . . . . . . . . . . . : 194.27.149.19
                                           194.27.149.24
       NetBIOS over Tcpip. . . . . . . . : Disabled
    Tunnel adapter Local Area Connection* 7:
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{74105380-BFEE-47C6-8209-20F0FEEA8
    138}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 10:
       Media State . . . . . . . . . . . : Media disconnected
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : isatap.{990983B4-0B1C-4242-B8A1-2779DDAEB
    578}
       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
    Tunnel adapter Local Area Connection* 11:
       Connection-specific DNS Suffix  . :
       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface
       Physical Address. . . . . . . . . : 02-00-54-55-4E-01
       DHCP Enabled. . . . . . . . . . . : No
       Autoconfiguration Enabled . . . . : Yes
       Link-local IPv6 Address . . . . . : fe80::1444:3efb:f5fa:fff1%12(Preferred)
       Default Gateway . . . . . . . . . :
       NetBIOS over Tcpip. . . . . . . . : Disabled
    C:\Users\Cansu>
    
    This is all the information I can think of right now >.< Thank you very much for your time.
    Cheers
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,264
    First Name:
    Terry
    You said you did a "full format." I assume that means you formatted the disk; and then, of course, installed Windows fresh.

    Make sure you have the latest chipset and networking drivers from your laptop manufacturer's web site. Install the chipset first.

    They compare a speedtest with wireless vs. with ethernet (if you have that option). What do you get, and what should you be getting?
     
  3. carabaci

    carabaci Thread Starter

    Joined:
    Jul 29, 2008
    Messages:
    11
    Thank you for the quick reply. Aye I reinstalled Windows and updated all my drivers. (Not sure how to check which chipset I have though). My connection should be like this :
    [​IMG]
    And instead, is like this at best:
    [​IMG]
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,264
    First Name:
    Terry
    I don't know why I thought before that you were connecting via wireless. :eek:

    I think that there is a driver problem or the NIC is failing or there is a problem with the cable or the port at the other end of the cable.

    When you check your laptop manufacturer's web site for drivers for your model of computer how many different chipsets are listed? Usually there is only one, but you can use System Information for Windows to identify yours.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/758926

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice