1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Connection to internet drops

Discussion in 'Networking' started by jldjs, Sep 8, 2005.

Thread Status:
Not open for further replies.
Advertisement
  1. jldjs

    jldjs Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    228
    I connect to internet from my XP PC using wireless router. After periods of being idle I notice I cannot connect to internet yet I can still connect to router. My W98 PC always remains connect to internet, so I know the router hasn't dropped the connection to the cable modem. Rebooting the XP PC usually fixes the problem. Anyone know why this is happening??
     
  2. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,084
    First Name:
    Terry
    "... cannot connect to internet yet I can still connect to router ..."

    Meaning that you can ping the router, but cannot ping an internet name or address?
    Is there an ipconfig /all difference before and after the PC restart?
    If you, instead of restart, try a 'repair,' what happens?
     
  3. jldjs

    jldjs Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    228
    *************
    I can login to the router and view status, which says disconnected from cable modem. No change in Ipconfig, and no change if I try Repair. My W98 pc can connect to internet through the same router/cable modem. The modem status is good. I am therefore suspicious of the Linksys adapter(WUSB11B) or XP driver. Any suggestions? BTW, I have the same adapter on my W98 PC.
    Thanks for replying.
     
  4. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,084
    First Name:
    Terry
    Did I read this correctly: with XP you check the router's status and it says that it is not connected to the modem, and at exactly the same time the 98 is accessing the internet through the same router and modem?

    If so, you should check the WAN or Internet LED on the router to break the tie. :)

    I'll have to ponder this awhile. Next time it happens, unplug the router and make sure you lose the connection on both computers?
     
  5. jldjs

    jldjs Thread Starter

    Joined:
    Sep 23, 2003
    Messages:
    228
    Yup. That's what I observe but I'm no expert here. I tried to connect to internet using Firefox browser on XP pc and couldn't. I then login from XP to router (SMC7004vwbr) and check status and see disconnected. Go to W98 pc and bring up IE and see home page of internet provider, which I could not get on XP. Get "Can't find msg" and white screen. I re-boot XP and can now connect to internet provider, and router's status shows connected when viewed from XP pc. This happens sporadically. I tried this morning and that's when it happened. I usually leave both pc's runnning all the time.
     
  6. TerryNet

    TerryNet Moderator

    Joined:
    Mar 23, 2005
    Messages:
    78,084
    First Name:
    Terry
    Is it possible that the router has disconnected from the modem; by the time you check the 98 it has reconnected; and you restart the XP before rechecking if it now has internet?
     
  7. Sponsor

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/397440

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice