1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Connection Tray error - Wireless Networks

Discussion in 'Windows XP' started by daytripper99, Dec 5, 2010.

Thread Status:
Not open for further replies.
  1. daytripper99

    daytripper99 Thread Starter

    Dec 5, 2010
    Hi all,

    I've got Win XP SP3 installed, and I connect to the internet using windows (instead of the fancy Intel Pro wireless connector)..

    Now, this started happening a couple months ago because I used to have my computer on all night..

    Windows suddenly gets disconnected from the network (due to no actions of my own), the preferred wireless connection is disconnected, and appears as 'automatic' instead of being 'connected'. Repairing the connection doesn't help this.

    When I finally give up and restart, I get one of those windows where connection tray is trying to shut down properly (with an 'end task' choice). I can't quit and restart 'connection tray' because I can't find it in the task manager to end and restart.

    Restarting the computer or the router generally fixes this issue. I want to know if there's any other way I can fix this?

    BTW, tried windows update and everything seems to be up to date with no updates pending.

    Any suggestions how I can stop this?
  2. Macboatmaster

    Macboatmaster Trusted Advisor Spam Fighter

    Jan 14, 2010
    IntelĀ® PROSet/Wireless is used to set up, edit and manage network profiles to connect to a network. It also includes advanced settings such as power management and channel selection for setting up ad-hoc networks.
    If you use Windows XP Wireless Zero Configuration* as your Wi-Fi manager, you can disable it from the Windows Wireless Network tab.
    Disable Windows XP Wireless Zero Configuration and use IntelĀ® PROSet/Wireless as your Wi-Fi manager:

    1. Click Start > Settings > Control Panel.
    2. Double-click Network Connections.
    3. Right-click Wireless Network Connection.
    4. Click Properties.
    5. Click Wireless Networks tab.
    6. Verify that the Use Windows to configure my wireless network settings is not selected. If it is, clear it.
    7. Click OK. This confirms the Intel PROSet/Wireless utility is configured to manage your network profiles.
    Note Verify that the Intel PROSet/Wireless Tools > Application Settings option Notify when another application uses the wireless adapter is selected. This option prompts you when Windows XP Wireless Zero Configuration starts to manage your network profiles.

    I would go services.msc on run and disable Windows Wireless Zero.
    The best to use is the Intel Pro. It gives you far more information than the Windows inbuilt wireless configuration manager.

    NOTE Get the Intel Pro from the OEM site if an OEM computer OR from Intel site if generic and be careful if on Intel that you get the correct one. - if you do not now have it already - as certain editions only work with certain Intel wireless depending on wirless B/G - G etc.
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Similar Threads - Connection Tray error
  1. Unlucky_Pete
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/966720

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice