Connectivity Issues

joshfei

Thread Starter
Joined
Nov 11, 2014
Messages
2
I am having a lot of connectivity issues, and when I tried running a report, I found this message came up all the time "The network is disconnected due to a policy disabling auto connect on this interface".

This is a Windows 10 Dell Inspiron 3543 with 8GB RAM i5 5200u

It's connected to a router via Ethernet, not wifi. The provider is Optimum.

Any help understanding or interpreting the error would be most appreciated.
 

plodr

Liz
Joined
Jun 27, 2014
Messages
20,658
Forget about the error. When I went searching I discovered that Windows is set up to connect in this order 1. ethernet, 2. WLAN and 3. cellular
Source: https://docs.microsoft.com/en-us/wi...ng-and-configuring-windows-connection-manager

Describe instead the connection issues you are having including the hardware you are using with Optimum. (modem, router or gateway) ,

You could go here https://www.dell.com/support/home/en-us/product-support/product/inspiron-15-3543-laptop/drivers
to be sure you are using the correct drivers.
 

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top