1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Consent UI for administartive applications stopped working and was closed

Discussion in 'Windows Vista' started by Natale57, Jan 27, 2011.

Thread Status:
Not open for further replies.
  1. Natale57

    Natale57 Thread Starter

    Joined:
    Jan 27, 2011
    Messages:
    2
    Tech Support Guy System Info Utility version 1.0.0.1
    OS Version: Microsoft® Windows Vista™ Home Premium , Service Pack 2, 32 bit
    Processor: AMD Athlon(tm) 64 X2 Dual Core Processor 5000+, x64 Family 15 Model 107 Stepping 1
    Processor Count: 2
    RAM: 1918 Mb
    Graphics Card: ATI Radeon Xpress 1250, 128 Mb
    Hard Drives: C: Total - 280665 MB, Free - 188564 MB; D: Total - 20471 MB, Free - 13902 MB;
    Motherboard: MEDIONPC, MS-7327, 1.0, To be filled by O.E.M.
    Antivirus: CyberDefender Internet Security, Updated: Yes, On-Demand Scanner: Enabled

    A problem caused the application to stop working correctly. Windows will notify you if a solution is availalbe.

    This has popped up on me a few times in the past few days, I suspect it may somehow be related to a printer issue that I will post in another thread. Breifly the problem there is I have a Kodak ESP 3 all in one.


    The printer does not work Kodak support advised uninstall and install new updatd version for device
    install did not complete because of the following error message 8200 The UI file is missing

    Each attempt to install results in same error message.

    Symptoms are as follows
    1. Cannot install updated software
    2. Attempted to install with installation CD that came with Kodak printer and does not auto run nor can I find a setup, or fun file to manually install.
    3. Windows help files have disappeared when I click on help and support I get an empty box, if I type something in the search field I get the following Help Topic not Found, This content under construction. We were unable to retrieve requested topic. Ask someone or clicking online help does nothing.

    For more information, I will be posting a thread in the hardware forum with the details of my Kodak ESP issues in there.

    PS new symptom I tried to use the spell checker here and was prompted to install the software. I got this error message
    Please check that you have the file "C:\Windows\system32\regsvr32.exe" on your system before trying again. Search brings up that file 2 times with same info in properties.


    Thank you for your help and saving my sanity!
    Natale57
     
  2. lunarlander

    lunarlander

    Joined:
    Sep 21, 2007
    Messages:
    11,578
    Since you said Consent UI stopped working, regsvr32 is missing, and Help and Support shows up blank. I would check for the basics, RAM and HD.

    Go download memtest, burn the ISO image to a CD using Imgburn or Nero, boot it and run the test overnight. See here:
    http://www.memtest.org/
    If the test stops, then there is a problem, otherwise you should see it still running when you wake up.

    Next thing, open Windows Explorer, Right click on C drive, choose Properties > Tools tab > Check Now button. Reboot the PC and let the disk check run. See if it finds anything.
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/977416

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice