1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

Constantly Drops Internet for 7ish Seconds

Discussion in 'Networking' started by CourierSC, Aug 23, 2014.

Thread Status:
Not open for further replies.
  1. CourierSC

    CourierSC Thread Starter

    Joined:
    Aug 23, 2014
    Messages:
    1
    I have an Alienware M14x, Windows 7 and Killer Wireless N1202 Wireless Adapter. My issue is that I'll be on a game server humming along just fine (lets say Minecraft for now) when all of a sudden I notice that I haven't been getting connection for about 7 seconds then. Once its over everythings okay. However, it happens almost once every minute and it lasts for much longer at times resulting in my getting kicked for no response. It doesn't hamper normal browsing but its an obvious pain for gaming. I solved it once before, a while back, but its come back in its original form. I couldn't find the method I used before. All I remember is reading a forum that said to uninstall something from my Device Manager that Windows had added in and once I did it worked beautifully. I think it might have cropped back up in an update or something. But I have tried renewing my IP, turning off power saving on my network adapter, restarting everything, but I can't find that utility to uninstall nor the forum I saw. I could really use some help here...

    Tech Support Guy System Info Utility version 1.0.0.2
    OS Version: Microsoft Windows 7 Home Premium, Service Pack 1, 64 bit
    Processor: Intel(R) Core(TM) i7-4700MQ CPU @ 2.40GHz, Intel64 Family 6 Model 60 Stepping 3
    Processor Count: 8
    RAM: 8077 Mb
    Graphics Card: Intel(R) HD Graphics 4600, -1984 Mb (My Discrete is nVidia GeForce GTX 765M)
    Hard Drives: C: Total - 704920 MB, Free - 365965 MB;
    Motherboard: Alienware, 07MJ2Y
    Antivirus: Bitdefender Antivirus Free Edition, Updated and Enabled
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/1132146

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice