Contacts and address book are different-can't export

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

originale

Thread Starter
Joined
Jan 11, 2009
Messages
112
I am trying to export my contacts into a website where I will send out emails. I manage to successfully do this but the addresses are not from my address book. My address book says to store in contacts which I have done. But I have no idea where the contacts came from and the names I want in the address book aren't in contacts and didn't move over. What should I do?
 

originale

Thread Starter
Joined
Jan 11, 2009
Messages
112
I am part of the Ride to Conquer Cancer and they have fundraising emails you can send out from their site. The site allows you to import your address book as a .csv file. I have followed the directions at Outlook. I select import export, then select export to a file, comma separated values, I select contacts folder, then save the file to my docs, and then finish. I go to the Ride site and upload the csv file. Problem is that the names do not match the names in my address book.

I've looked at address book tools and see that it is keeping the addresses in contacts. So I don't understand where these contacts that I uploaded came from, because they are not in address book. And where are the names that are in address book. They don't appear to be in contacts.

Is this enough?
 

DaveA

David
Trusted Advisor
Spam Fighter
Joined
Nov 16, 1999
Messages
17,083
I would say that there is a problem at the web site end if this translation. I would contact the support people there to see what is happening.
 
Joined
Sep 4, 2003
Messages
4,915
I would say that there is a problem at the web site end if this translation. I would contact the support people there to see what is happening.
The easy way to tell if this is the case is to open the .CSV file to see if the correct contacts are in it prior to uploading to the website. My guess is that the .CSV file does not contain all the contacts.

Regards,
Rollin
 

originale

Thread Starter
Joined
Jan 11, 2009
Messages
112
Rollin you're right. The .csv file doesn't contain the right contacts. So what do you think the reason is for that? And is there anything I can do. I'm not sure where these addresses came from. Looking at the names, some are over 5 yrs old and I don't recall including them in my address book.

Cd it be from am old version of Outlook? Somehow it transferred over? When I got this new computer, the vendor swapped hard drives- or copied my hard drive to the new laptop so I wouldn't have to reinstall everything. Then I installed Office 2007. Could the address book be an old one? And the new one never was incorporated?
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi originale

Are you using Windows XP?

If so, is it possible you are sharing your Contacts between Outlook and Outlook Express?
 
Joined
Sep 4, 2003
Messages
4,915
Search your computer for any files with the .PAB extension. This file is likely hidden so make sure to enable searching of hidden files/folders in Windows Explorer.

Outlook 2007 not longer supports .PAB (Personal Address Book) files but it is possible that you still have the file on your PC from your previous installation and that the contacts were not correctly imported from your old .PAB file.

Regards,
Rollin
 

originale

Thread Starter
Joined
Jan 11, 2009
Messages
112
Rollin: Just searched c drive and hidden files. Nothing. But what I wonder is why aren't my current contacts in address book for 2007 coming across on the csv file.
 

EAFiedler

Retired Moderator
Joined
Apr 25, 2000
Messages
14,172
Hi originale

Open the Registry editor,
Start > Run
Key in:
regedit
Click: OK

See if you have this Registry key:
HKEY_CURRENT_USER\Software\Microsoft\WAB\WAB4
In the WAB4 folder in the right hand pane, do you see a D-Word Type, Named: UseOutlook?
With a Value of (1) or (0) ?

Don't change anything, we are just looking. :)
 

originale

Thread Starter
Joined
Jan 11, 2009
Messages
112
Sorry to be slow to reply. I'm not getting notifications of responses in my email. To answer your question, no I do not have anything called Useoutlook.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top