content advisor error msg

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

averil

Thread Starter
Joined
Feb 14, 2002
Messages
26
I am getting this message popping up lately, Please check your content advisor settings for missing information. I went to the microsoft support page where it said to go into windows /system and look for ratings.pol and rename it to ratings .old. The trouble is I have a ratings.old already plus ratings and when I try to rename the ratings to ratings.old, I can't rename it because I already have one. So now I don't know what to do. I hope someone understands what I am trying to say here and can help.lol
 

Bryan

Bryan
Joined
Jul 3, 1999
Messages
11,943
Delete the ratings.old file and then rename ratings.pol to ratings.old
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top