1. Computer problem? Tech Support Guy is completely free -- paid for by advertisers and donations. Click here to join today! If you're new to Tech Support Guy, we highly recommend that you visit our Guide for New Members.

content default

Discussion in 'Web & Email' started by johnkil, Dec 19, 2001.

Thread Status:
Not open for further replies.
Advertisement
  1. johnkil

    johnkil Thread Starter

    Joined:
    Jul 8, 2001
    Messages:
    19
    In the internet settings on Explorer browser the 'content" can be
    enabled or disabled. I choose to disable it - otherwise every
    website I visit needs the "supervisor password" (my email password works)
    - a real pain!
    However, when I set the content to 'disabled" then after a few bootups it defaults back to "enabled" - a really irritating problem!
    Please advise how to disable 'content" permanently.
    Thanks in anticipation.

    :confused:
     
  2. columbo

    columbo

    Joined:
    Sep 10, 2001
    Messages:
    3,178
    Hi,

    What operating system are you using, and what version of IE do you currently have?

    You could try following the instructions and downloading the patch from this website, but I've never used this before, so you'll have to try it at your own risk:

    http://osiris.978.org/~brianr/nopics-ie/

    If you have a copy of Internet Explorer installer, then you could try removing the browser, then re-installing it. This is probably something that you should do only if no other options present themselves.
    Instead of trying to disable it, you could also just change all of the ratings to their maximum (7, I believe), and check off the "users can see sites which have no rating" under General Options. That way, it shouldn't restrict any of your surfing, and you shouldn't get prompted for a password (while surfing).

    Good Luck

    Columbo:)
     
  3. TonyKlein

    TonyKlein Malware Specialist

    Joined:
    Aug 26, 2001
    Messages:
    10,392
    Try this:

    Go to Start/Run, and type Regedit.

    Drill down to HKEY_LOCAL_MACHINE/Software/Microsoft/Windows/CurrentVersion/Policies/Ratings
    Click once on 'Ratings' in order to highlight it, and hit delete.
    You've now deleted your original Content Advisor password.

    Also delete c:\windows\system\ratings.pol

    Restart the computer.

    Good luck,
     
  4. johnkil

    johnkil Thread Starter

    Joined:
    Jul 8, 2001
    Messages:
    19
    Thanks guys for help on the content problem. I went the "Regedit" route and removed "ratings" - now all seems fine!;)
     
As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 733,556 other people just like you!

Loading...
Thread Status:
Not open for further replies.

Short URL to this thread: https://techguy.org/62276

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice