Continues Beep then no signal

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

moab

Thread Starter
Joined
Jul 4, 2003
Messages
10
My pc has this continues beep tone after removing the ram stick and putting it back in slot. I tried several time to seat the stick firmly but that didn't stop the continues beep. I then removed the cpu and put it back in booted the computer and heard only one beep which is a good sign. But how to my disappointment there is no signal visible on the monitor. I have now no idea whether the hard drive is the problem or the ram?
 

bonk

Banned
Joined
Sep 8, 2005
Messages
11,097
I would check the CPU in installed correctly and re-check the Ram\also all Crds in thr PC like the Video card etc.
 
Joined
Oct 10, 2006
Messages
550
You may want to double-check the video card is seated properly (unless it's onboard)...

That ram may be a culprit in this plot aswell...
 
Joined
May 3, 2006
Messages
22,466
Can you possibly tell us a little more here like anything about your pc? Are you adding more ram or anything else for that matter or is there just 1 stick???
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top