Continuous Internet Connectivity Issue

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

thegreekgod72

Thread Starter
Joined
Apr 27, 2010
Messages
2
I have a hard wired Dell Studio with Windows Vista. The connection is directly from the cable to the cable modem to the computer so there is no router. I have an issue with keeping a constant connection. It will connect for a minute, not connect the next. It never keeps an ongoing constant connection. The internet works perfectly fine in safe mode with networking which leads me to believe it is a software issue. I have uninstalled the antivirus, turned off the firewall, uninstalled all programs installed after I bought the computer, and still no luck. I have went through many troubleshooting to no avail. I also have used a different computer, modem, ISP, ethernet cord as well. All other computers work fine except this one which also leads me to believe its the computer not the cable provider. This is really difficult to use a webcam over the internet as it closes out all the time due to lack of connection. Any ideas/help is greatly appreciated.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Members online

Top