Solved Control + 1,2,3 not working

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

WhateverIneedHelp

Thread Starter
Joined
Oct 21, 2016
Messages
3
Hello. I'm experiencing issues with my keyboard!

Only yesterday, I could switch between my different tabs in my browser, and assign Control + 1, 2 or 3 in any games I played. Now, it is as if those three specific combinations just don't go through.

My keyboard is a Razer Blackwidow Chroma
My computer uses Windows 10

Control 4 and upwards all work. I've tried downloading drivers, I've also tried turning off programs such as Razer Synapse, and reset all my settings to default. Notably, I've even tried plugging my keyboard into my laptop, only to find that I could easily switch between my tabs using Control 1 to 3. So, the issue doesn't seem to be with the keyboard itself. I've also tried replugging my keyboard into other USB slots. I'm not really sure what options I have left, hence why I'm writing this post.

I hope somebody out there can think of a solution. :)
Fingers crossed!
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,370
Have you tested using a different browser? Sounds like a browser glitch.
 

WhateverIneedHelp

Thread Starter
Joined
Oct 21, 2016
Messages
3
I have. :/ It doesn't work in any of my games either, when I try to assign the ctrl combinations as binds. It's like my PC just won't accept the combination.
 

Oddba11

Jim
Joined
May 12, 2011
Messages
8,370
I thought those combos were programmed into the browsers, not the OS. However, key combinations can be bound in other software (such as the Synapse software) which can over ride software. You may need to perform a selective startup to disable all apps that are loading at startup. That will at least rule out all of your addon apps.
 

WhateverIneedHelp

Thread Starter
Joined
Oct 21, 2016
Messages
3
Turns out it was a bug in the new Nvidia Geforce Experience driver update. :/ My friend had the bug, too. Thanks for the help anyway! Sorry for the bother.
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Top