Control Panel icons not dispaying correctly

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

sashurst

Thread Starter
Joined
Jan 2, 2006
Messages
5
When I'm in the Classic vies, almost all of my icons in Control Panel (and the Control Panel icon itself in the taskbar) are showing up as generic rather than the specific icon that is usually displayed. When I switch to Category view, they show up normally (e.g., the eighth note and speaker for Sounds, Speech, or the shield for Security Center); switch back to Classic, and they don't display correctly. I'm wondering if there's a corrupt file somewhere, but I don't know where to look. Thanks for the help!

Steve
 

sashurst

Thread Starter
Joined
Jan 2, 2006
Messages
5
Thanks, I'll give it a try tonight. One question though - when googling sfc.exe (I like to know what different executables are or do before running them), it talks about using SFC/scannow from Start/Run, rather than sfc.exe from the command line for XP. Is there a difference between the two methods, and if so, which one is better? Thanks!

Steve
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top