Control Panel Multimedia Lock ups

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

j_wilk

Thread Starter
Joined
Dec 27, 2001
Messages
15
I'm working with an AMD K6-333 w/ 64 MB RAM and WIN98 also running TweakUI and I'm having lockup problems working with Audio CD's or just opening and closing the Multimedia control panel. It locks up to the point that Ctrl-Alt-Del will not do anything. Here's what I've tried:
- Upgrading to Win98SE
- Removing and Reinstalling sound drivers (Integrated Crystal CS4235)
- Tried a different sound card
- updating virus protection and checking for viruses
- going into safe mode - device manager and occurances of sound
- Add/remove programs - Windows Setup - remove multimedia and reinstall
- tried a different cd rom drive
- ran system file checker

Sound seems to work fine with .wav files. I would think that if it were a corrupt file associated with Multimedia then upgrading to Win98 SE would have fixed it. I'm thinking a registry problem but not sure. Formatting is not an option.

Got any ideas?

closing duplicate, view this thread http://forums.techguy.org/showthread.php?threadid=63367
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Members online

Top