Controls on a web page are missing.

Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

dragonlight

Thread Starter
Joined
May 30, 2002
Messages
347
I have a customer that is running IE 7, We have also tried IE 6, and it doesn't make a difference. There are two computer side by side, and a web site that one computer can fully access and see all the controls on the page. But when you go to the other page, then you can bring up the page, but you can't see the tabs at the top of the page. When you put your curser where they should be, the pointer changes to a hand, but when you click nothing happens. I have the same java and active x installed on both. I went through all the IE settings and they are identical. I am kind of lost. I have run into this issue before on other computer, but have not been able to solve it.

Any Ideas?

Chad
 
Status
This thread has been Locked and is not open to further replies. Please start a New Thread if you're having a similar issue. View our Welcome Guide to learn how to use this site.

Users Who Are Viewing This Thread (Users: 0, Guests: 1)

As Seen On
As Seen On...

Welcome to Tech Support Guy!

Are you looking for the solution to your computer problem? Join our site today to ask your question. This site is completely free -- paid for by advertisers and donations.

If you're not already familiar with forums, watch our Welcome Guide to get started.

Join over 807,865 other people just like you!

Latest posts

Staff online

Top